Your online manual says that Integration is supported for:

  • OpenCart version 1.5.2.1
  • PrestaShop version 1.4.8.2
  • Shopp Plugin version
...