Announcement

Collapse

Information Needed

See more
See less

Autoresponder not working for Salesforce Event

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CnP.Support
    replied
    Good day!

    Version 1.63 does not have the option for NOT SENDING RECEIPTS. That option is only available in 1.75

    If the Portal is not set to send receipt then no receipt will be sent to anyone except the organization. Since event does not work with Autoresponder in version 1.63 nobody will get any emails.

    Hope that makes sense. Once you upgrade the system will use the Autoresponder to send your designed emails.

    PLEASE MAKE SURE TO FOLLOW THE POST-INSTALLATION SINCE THERE ARE CHANGES. NOT FOLLOWING POST-INSTALL WILL BREAK THE EVENTS YOU HAVE RUNNING. PLEASE PLEASE PLEASE READ THE POST-INSTALL.

    Leave a comment:


  • spetro
    replied
    I am using v. 1.63 but will upgrade in the next few days. In the interim, where is the DO NOT SEND RECEIPT setting in Events v.1.63? Or does it come from the general clickandpledge.com receipt setting, which I have turned off so users will only receive receipts from the Salesforce modules. I haven't been able to find a receipt control option on my own or via any of the help screens.

    Thanks.

    Leave a comment:


  • CnP.Support
    replied
    Good day!

    Event 1.63 and earlier versions do NOT support the Autoresponder feature. Today's release, 1.75, supports Autoresponder and it requires you to upgrade to the latest Payment & API Class Library.

    Please see the release note:

    http://forums.clickandpledge.com/showthread.php?t=913

    Transactions will always generate receipt in the 1.63 release except if you have set the DO NOT SEND RECEIPT in the portal. In the latest release you have to set the option for sending receipt in the event. Each event has the option for sending or not sending the default receipt.

    What version are you currently using?

    Leave a comment:


  • spetro
    started a topic Autoresponder not working for Salesforce Event

    Autoresponder not working for Salesforce Event

    I set up a custom email receipt for an event and set the autoresponder settings as I had with other transactions that work. I included a SKU in the registration level for the autoresponder. However, I have not been able to get the autoresponder to work. Nothing is being sent, nor is there anything waiting in the queue.

    Are there any tricks to using autoresponder with Events that make it different from autoresponders for other C&P transactions?

    Also, is there a way to confirm if the event page automatically sent it's own emailed receipts? The feedback I've received from a few users is that they didn't get any response by email after successful registration, either from my autoresponder or the event notification.
Working...
X