Announcement

Collapse

Information Needed

See more
See less

Untrusted Connection Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • bodhiC
    replied
    Hello,

    This fix remedied the connection warning, however I'm still having a problem with guest authorization. Again, I'm new to VisualForce pages and I'm sure it's an authorization setting that I'm missing.

    Can anyone shed some light on why this is happening?

    Click image for larger version

Name:	Screen Shot 2012-03-01 at 9.30.20 AM.jpg
Views:	1
Size:	11.9 KB
ID:	15039
    Last edited by bodhiC; 03-02-2012, 11:00 AM.

    Leave a comment:


  • bodhiC
    replied
    My bad. I misread your earlier post and missed the inclusion of "secure". Thank you for your help.

    Leave a comment:


  • CnP.Support
    replied
    Good day!

    Here is what you need to do:

    https://operationwalkpgh.secure.force.com/visionquest/

    test the above link.

    Leave a comment:


  • bodhiC
    replied
    https://operationwalkpgh.force.com/visionquest/

    Originally posted by Support.Department View Post
    Good day!

    What is your event's URL?

    Leave a comment:


  • CnP.Support
    replied
    Good day!

    What is your event's URL?

    Leave a comment:


  • bodhiC
    replied
    Hi, I tried that and I'm still getting the error. Any other suggestions?

    Leave a comment:


  • CnP.Support
    replied
    Good day!

    You don't need to change Salesforce - it is already done for you.

    Example:

    domain name: YourOrg

    Salesforce shows you: http://YourOrg.force.com

    If you wish to address that site as insecure then use it as shown: http://YourOrg.force.com

    If you wish to address that site as secure simply refer to it: https://YourOrg.secure.force.com

    Don't change the salesforce simply change your link. Both are set up for you but Salesforce only shows you the insecure version.

    As stated in the next release we will change the URL in the EVENT settings so it reduces the confusion. I agree that it is a bit confusing.

    Leave a comment:


  • bodhiC
    replied
    That makes sense. However, SalesForce will not allow me to change the force.com url.

    Leave a comment:


  • CnP.Support
    replied
    Good day!

    The problem is with your URL.

    Please change your URL to https://whatever.secure.force.com/whatever...

    The link Salesforce gives you is for the http:// (insecure) connection. When you use https:// it should be .secure.force.com instead of .force.com as the main URL.

    This issue will be resolved in the next update and we will dynamically change the URL in the field if you specify otherwise.

    Please test it and let me know if that fixes your issue.

    Leave a comment:


  • bodhiC
    started a topic Untrusted Connection Error

    Untrusted Connection Error

    Hello,

    Our Event Site is throwing an untrusted connection error. Also, it defaults to a force.com log-in page.

    I apologize if this is something simple that I'm missing, but I'm very new to working with visualForce pages.
Working...
X