Announcement

Collapse

Information Needed

See more
See less

When person tries to register they are told "Authorization Required" by Force.com

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CnP.Support.AM
    replied
    Due to Flex 2 being deleted and not available in the system, it was changed to Flex 1.

    I see now you have created a new field name Flex 2, so you can map the same field now i.e Flex 2.

    Hope that clarifies.

    Leave a comment:


  • wcnpTI
    replied
    I'm confused. Did you change it from Flex 2 to Flex 1? Or was it always Flex 1 (because I hadn't changed the name of that)? Your initial screen shot shows flex 1.

    Leave a comment:


  • CnP.Support.AM
    replied
    All you need to do is to remap the Organization field to Flex 2 under Registrant Information Feilds:

    Click image for larger version

Name:	Map Field.jpg
Views:	20
Size:	118.2 KB
ID:	63502

    Leave a comment:


  • wcnpTI
    replied
    Well, that did do it. It's now working. Flex 2 must be mapped somewhere else. Can you tell me where else I should look for that?

    Leave a comment:


  • wcnpTI
    replied
    However, I did just go back and changed ZZFlex 2 back to it's original name.

    Leave a comment:


  • wcnpTI
    replied
    I did remap Flex 2 to zzFlex2 but I didn't do that to Flex 1 for this reason. Flex 1 hasn't changed. It must be something else. Please help, this is urgent.

    Leave a comment:


  • CnP.Support.AM
    replied
    Good day @wcnpTI

    We reviewed and noticed that you have deleted the field name Flex 2 from Contact Object but it is mapped in the Registrant Contact field. Due to the field is not available for Registrant, it is throwing an error at the external Site.

    Click image for larger version

Name:	Contact Field.jpg
Views:	23
Size:	106.9 KB
ID:	63495

    In order to resolve the issue, please update the mapping for the above-highlighted field in the screenshot to the valid field.

    Leave a comment:


  • When person tries to register they are told "Authorization Required" by Force.com

    All of the sudden, after registrants enter attendee information, they get a force.com screen that is telling them "Authorization Required" and that they must register. This is for the Solas 2022 event. It happens for both free or paid tickets.
    Click image for larger version

Name:	3-30 C&P.png
Views:	46
Size:	67.2 KB
ID:	63491
    I have created a case about this but wanted to add the screen shot. Also I have given Salesforce access. The SF org id is 00DA00000000miZ.

    Please help!
    Attached Files
Working...
X