Announcement

Collapse

Information Needed

See more
See less

Site will not come up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • larry@nashvillejazz.org
    replied
    This now goes through to the Purchase screen as it should. There are a couple small kinks, and some questions. Can we do a brief support call today?

    Leave a comment:


  • CnP.Support
    replied
    Larry,

    Please install the latest release 1.22 which was just posted to the forum.

    Let us know how it works for you since we are very close to the final release of version 1. As of now the final release will be tomorrow February 1.

    Leave a comment:


  • CnP.Support
    replied
    Larry,

    Don't do anything until we release a new version. We are currently working on the next set of releases and most probably it will be tomorrow when we have the final release.

    We will call you shortly to chat about your other issues.

    Thanks & sorry for the inconvenience. This is the world of testing and beta versions.

    Leave a comment:


  • larry@nashvillejazz.org
    replied
    I'm not sure how to revert -- SF won't let me install 1.20 because a newer version is already installed. If I uninstall 1.21 and then install 1.20 will I lose all my work to date?

    Leave a comment:


  • CnP.Support
    replied
    Larry,

    There is a problem with 1.21 that we have noticed after releasing it. Some features can only be tested when released.

    It is best to revert back to 1.20 for now. We are working on a new release which may not be available until tomorrow.

    Leave a comment:


  • larry@nashvillejazz.org
    replied
    Good afternoon -- I just installed version 1.21. Unfortunately, it seems to have broken things -- page 3 (payment) was working yesterday, but now the unauthorized page comes up. When can you do a call?

    Leave a comment:


  • CnP.Support
    replied
    Good day Larry!

    the iFRAME is really nothing extra ordinary- it simply opens a page within another page. If you can see the page with the browser then iFRAME should absolutely make no difference as it is the same site and the same rendering.

    One issue we are addressing is the site address. Salesforce shows the Site URL as http:// but we require https:// so the iFRAME shows the site as https:// but the regular link is http://

    We are working on the next update which will automatically change http to https when it saves.

    We will schedule a call today to discuss your issues and suggestions. We are releasing version 1.21 today and will talk to you afterwards.

    Leave a comment:


  • larry@nashvillejazz.org
    replied
    I spoke too soon -- the page with iFrame is coming up in ios.

    Leave a comment:


  • larry@nashvillejazz.org
    replied
    I was able to get quite a bit further on this since yesterday. The site still doesn't come up via the "site URL" but it does come up via the link for "iFrame code." From that link, all pages seem to come up without any more "authorization" problems.

    Even though the site url doesn't work, I was able to put the iFrame code on a page of its own, and have that function as the ticket listing page. I wonder, though, if this is the best solution -- will there be some browser compatibility problems? (e.g., the page doesn't seem to want to display on my iPhone)

    Beyond that, I've made a list of a bunch of small issues and questions, and am thinking a tech support call might be the most expeditious way to handle these.

    Thanks for your work on this!
    Larry

    Leave a comment:


  • larry@nashvillejazz.org
    replied
    Thanks for updating and deploying. Looks like I was missing a small but important step -- I had installed the package but not deployed. I don't remember seeing an instruction to "deploy" after installation in the manual. It would be good to include that if it isn't there already.

    I'm also seeing that even though I assigned EventRegistration_0 as the site home page, that page is not coming up when I go to the site url (https://nashvillejazz.secure.force.com/tickets). I'm not sure what the problem is with that, and I'll wait to hear from you on the Page 2 issue.

    Thanks!
    Larry

    Originally posted by Support.Department View Post
    Larry,

    Page 2 has issues and we are looking into it since it says Authorization Required.

    I will keep you posted.

    Leave a comment:


  • CnP.Support
    replied
    Larry,

    Page 2 has issues and we are looking into it since it says Authorization Required.

    I will keep you posted.

    Leave a comment:


  • CnP.Support
    replied
    Larry,

    I just tested the event you had listed and it all shows up.

    The problem was the package was not deployed. It is deployed now and working.

    Great job! looks great.

    Leave a comment:


  • CnP.Support
    replied
    Larry,

    We logged in but could not find an event. I checked the installed packages and the Event module was not deployed.

    see the following image:

    Click image for larger version

Name:	Package_Deploy.jpg
Views:	1
Size:	103.3 KB
ID:	15033

    We upgraded your package to 1.20 which is the latest package. Please set it up with the latest package and let's see if it works now since the package is now deployed.

    Keep us posted.

    Leave a comment:


  • CnP.Support
    replied
    Larry,

    Support will send you an email shortly with instructions.

    Currently we are testing the latest release - version 1.20 - and will get back to you with our finding.

    Thanks again for testing!

    Leave a comment:


  • larry@nashvillejazz.org
    replied
    I've gone through the checklist of steps in your previous post, and as far as I can tell I've done them all. I do have an EVENT that's assigned to the EVENT LISTING, and I get the error when attempting to view either.

    I think the next step is for you to log into our account to see what the problem might be. Please email me the necessary information for this.

    Thanks,
    Larry



    Originally posted by Support.Department View Post
    One more point!

    Are you getting the Authorization required when viewing the EVENT or the EVENT LISTING?

    Event Listing will show that error if no event is assigned to it.

    Leave a comment:

Working...
X