Announcement

Collapse

Information Needed

See more
See less

Site will not come up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CnP.Support
    replied
    Larry!

    Both of your messages were submitted. The forum engine works based on reputation and until several of your posts are not approved you will not be able to post a message and have it displayed without approval by us.

    This feature was added after the forum was flooded by spammers who signup and post to every forum. We have found this security feature to be quite effective while the participant's reputation builds up. Typically 3 or 4 approved messages will remove you from the monitored list.

    Leave a comment:


  • CnP.Support
    replied
    One more point!

    Are you getting the Authorization required when viewing the EVENT or the EVENT LISTING?

    Event Listing will show that error if no event is assigned to it.

    Leave a comment:


  • CnP.Support
    replied
    Good day!

    Based on our research there are a few issues that may cause this:

    1: Application installed but not deployed. Have you checked to make sure it is deployed?
    2: Permissions not set right
    3: Salesforce site not set up (Setup > Develop > Sites>
    4: Visualforce pages not set up.

    If all those are set up & still not working we need to login to your account and figure out what is going on. Please verify all the above and if the problem still persists let us know so we send you a UserID to be setup for our developers to review your setup.

    Thank you for testing the app. Our goal is to release this on February 1 and by hearing your issues we can modify the manual and come up with ways to assist other users with similar issues.

    Leave a comment:


  • larry@nashvillejazz.org
    replied
    Sorry if this reply is redundant -- not sure if my previous reply got submitted.

    I enabled all the visual force pages shown in the instructions.

    Then set up an event listing page, an event to test, and several registration levels. Created a new page layout and assigned the event to page1 - opening page.

    Leave a comment:


  • larry@nashvillejazz.org
    replied
    That's perfectly ok -- I've enabled all the visual force pages as shown in the instructions.

    I'v proceeded to the next steps in the installation -- created a listing page, an event and registration levels, and assigned the event to a page layout -- the opening page.

    Leave a comment:


  • CnP.Support
    replied
    Thank you Larry for double checking.

    I hate to having to ask this since it is also in the instructions but it won't hurt asking.

    Have you set up the visual force pages as instructed?

    Leave a comment:


  • larry@nashvillejazz.org
    replied
    Originally posted by Support.Department View Post
    Good day Larry,

    The issue is due to permissions. Have you followed the post installation instructions?

    http://manual.clickandpledge.com/Sal...tallation.html
    Yes, I followed these instructions -- have checked and re-checked the permissions, and they're all set as described in the example.

    Leave a comment:


  • CnP.Support
    replied
    Good day Larry,

    The issue is due to permissions. Have you followed the post installation instructions?

    http://manual.clickandpledge.com/Sal...tallation.html

    Leave a comment:


  • larry@nashvillejazz.org
    started a topic Site will not come up

    Site will not come up

    I've set up the event module as directed, with an event listing page, an event, and registration levels. EventRegistration_0 is set as the home page and comes up when I preview it (though without the actual event listing). When I try to access or preview the site, however, I get the "Authorization Required" page. I can't login, of course, since this is disabled, so get no further to test -- help!
    Larry
Working...
X