Announcement

Collapse

Information Needed

See more
See less

Event Listing Site "null' in Top-Left Corner?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Event Listing Site "null' in Top-Left Corner?

    I've been working on trying to understand the in's and out's out Event Management. I've been able to create a few test events and registration sites without too much hassle. However, I've create a test Listing Site and for some reason on the previews there's a random "null" in the top left corner of the page. I've reviewed the template body, including the Source code. And can't seem to locate any references that would result in this null being displayed. Is there any way I can get rid of this? I've also granted login access should you want to log in and take a look for yourselves. (Sandbox Org ID: 00D630000004nkc)

    Thank You!



    Click image for larger version  Name:	2020-07-27_10-05-12.jpg Views:	0 Size:	85.4 KB ID:	54848

  • #2
    This is likely occurring in your HTML code. If you edit your Site Template, and do not see the 'null' at the top left corner of the Site Template (where you could just delete the text):


    Click image for larger version  Name:	2020-07-27_11-40-08.jpg Views:	0 Size:	424.2 KB ID:	54852


    then Click the 'Source' button to see the actual HTML code and look for the 'null' text in the first line or two and remove it.
    Regards,
    Click & Pledge Support Department

    On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

    Join us @ the educational webinars: https://clickandpledge.com/webinars/
    Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
    Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

    Comment


    • #3
      This is for the "Event Listing Site", not the Event Site Page.

      Click image for larger version

Name:	2020-07-27_11-29-48.jpg
Views:	15
Size:	134.7 KB
ID:	54857

      Comment


      • #4
        Good day @[email protected]servioconsulting.com

        We have fixed it.

        Please check and let us know if can be of any further assistance.
        Regards,
        Click & Pledge Support Department

        On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

        Join us @ the educational webinars: https://clickandpledge.com/webinars/
        Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
        Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

        Comment


        • #5
          Thank you very much! What exactly did you need to do in order to fix it? Just in case I encounter this issue again in the future, I'd like to be able to resolve it without having to reach out for support again.

          Again, thank you!

          Comment


          • #6
            It is due to the custom CSS within the Default settings. However, we have fixed it, and moving forward you should not see that issue.

            Please let us know if we can be of any further assistance.
            Regards,
            Click & Pledge Support Department

            On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

            Join us @ the educational webinars: https://clickandpledge.com/webinars/
            Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
            Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

            Comment

            Working...
            X