Announcement

Collapse

Information Needed

See more
See less

Authorization Error, error in Event Management settings?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Authorization Error, error in Event Management settings?

    Getting Authorization Required when we view event pages. I'm assuming we have an error in Event Management settings, Default Site URL is incorrect. Is that something I can correct, or does C&P need to get there and muck with? I've allowed access to our Org 00Do0000000awV7. I'm assuming the correct URI should be https://bww.my.salesforce.com, but it lists https://bikewalkwichita.secure.force.com/
    Or am I misunderstanding this? We had a problem when I first set up C&P, I used an incorrect URI in setup.
    Thanks
    Jack Murphy

  • allison.morris@mcwt.org
    replied
    CnP.LiveSupport.AB I was able to create a SF registration in which 6 of 9 levels had the same 3 custom question picklists that had 998 options using 10,611 characters; 40 options using 308 characters, & 549 options with 13,811 characters without producing the AUTHORIZATION error and allowing me to complete the registration in TEST mode. Thanks for your help and AWESOME support!!!

    Leave a comment:


  • allison.morris@mcwt.org
    replied
    H Amanda, I will join the call. Is there a defined limit that I can cut back to?

    Leave a comment:


  • CnP.LiveSupport.AB
    replied
    Hi Allison,

    There are too many options to manage for your School's City and School District Names. We will have to come up with another approach for you to bring in that information. Do you want to join Live Support today to discuss a different approach?

    ~ Amanda
    C&P Live Support

    Leave a comment:


  • allison.morris@mcwt.org
    replied
    Hello CnP.Support.AM or CnP.Support . Sorry to mention you both but I'm desperate I am also receiving a "Authorization Required You must first log in or register before accessing this page.
    If you have forgotten your password, click Forgot Password to reset it. " message for event name: 20190701 Camp Infinity - Denso and url: https://mymcwt.secure.force.com/Even...a000001slDtAAI

    I don't believe I've changed any settings recently (but I may have unknowingly after 2/13) and the only new change when I created this event was connecting it to a C&P Campaign.

    I'd appreciate a fix and to know what I may have done wrong. Thanks.
    Salesforce.com Organization ID 00Dj0000001qidP and Access Granted.

    Thanks in advance, Allison
    Last edited by allison.morris@mcwt.org; 02-26-2019, 11:18 AM.

    Leave a comment:


  • CnP.Support.AM
    replied
    There are certain post-installation steps required which also includes the permissions of the fields. We highly recommend you to post a request here for upgrade/post-installation steps and we gladly do that for you. It is Free service.

    Leave a comment:


  • Jack@BikeWalkWichita.org
    replied
    Can I ask please what permissions you needed to change? I plan on setting another nonprofit up and would be glad to get it right without having to wait (not very long!) to get it configured.

    Leave a comment:


  • CnP.Support.AM
    replied
    Good day @Jack@BikeWalkWichita.org

    Its all about the site and its permissions. However, we have fixed it and now it is working just fine.

    Please check and let us know if we can be of any further assistance.

    Leave a comment:


  • Jack@BikeWalkWichita.org
    replied
    Making progress, but the Add Attendee button does not work. I followed info I found in the online doc http://manual434.rssing.com/chan-6936049/all_p8.html to setup the Events site, but I'm sure I'm missing something. I can see the event in the webpage, it just appears javascript is not functioning.

    Leave a comment:


  • Jack@BikeWalkWichita.org
    replied
    OK, I just figured something out here - I didn't have the C&P pages authorized in my profile. I added EventRegistrationPage and now I can see it. What other pages need to be in this to allow both C&P Saas and Event pages to show correctly?

    Leave a comment:

Working...
X