Announcement

Collapse

Information Needed

See more
See less

{@VenueGoogleMap} error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CnP.Support.AM
    replied
    Good day @[email protected]

    We have upgraded your Sandbox instance as requested.

    It is highly recommended that you login to the Connect & re-establish connection.

    To establish connection please see the following KB article: https://cnp.mn/Salesforce-Connection

    Latest Release notes: http://cnp.mn/Salesforce-Latest-Releases

    Please let us know if we can be of any further assistance.

    Leave a comment:


  • CnP.Support.AM
    replied
    Good day @[email protected]

    There is no limitation. We have a number of clients using our latest version in the lightning interface with NO issues. We will move forward and upgrade your Sandbox instance with the latest versions of our apps.

    We will update you shortly.

    Leave a comment:


  • midc@avideon.com
    replied
    Hello,

    Thank you for your prompt action by updating the C&P in the production instance. As mentioned earlier, we are migrating to Lightning Interface soon and we want to confirm that the new C&P version works well with Salesforce Lightning Experience. Are there any known limitation?

    We like to test the upgraded C&P with our new setup in the sandbox as well. Kindly make C&P upgrade in Migration sandbox as well. See details below:
    • Sandbox Name: Migration
    • Org ID: 00D3B0000000hdP
    • Access Granted?: Yes
    Regards,
    Wasiu

    Leave a comment:


  • CnP.Support.AM
    replied
    Good day @[email protected]

    We have upgraded your Salesforce instance as requested.

    It is highly recommended that you login to the Connect & re-establish connection. You may see that your account is already connected but this does not mean the new information has posted to Salesforce.

    To establish connection please see the following KB article: https://cnp.mn/Salesforce-Connection

    Latest Release notes: http://cnp.mn/Salesforce-Latest-Releases

    Please let us know if we can be of any further assistance.

    Leave a comment:


  • midc@avideon.com
    replied
    I've provided login - we are going to be migrating to Lightning in the next week, and we also have an event coming up. Is there anything we need to worry about with the upgrade? Rich

    Leave a comment:


  • CnP.Support
    replied
    Good day!

    Your instance is too old and the Google API changed earlier this year. Please see our release notes:

    https://forums.clickandpledge.com/fo...-release-notes

    Your release is:

    Click image for larger version

Name:	2018-10-15_16-27-31.jpg
Views:	38
Size:	64.9 KB
ID:	42678


    Support for your version ended on: April 15, 2018

    Starting October 1, 2018 (this month) we have stopped posting data to Salesforce instances that are more than 1 year old. Your instance will no longer receive data in December of this year.

    Please grant us login access so we can update your instance. Once updated this issue with Google Map will also be released as it was resolved in release: https://forums.clickandpledge.com/fo...er-2018-update

    Once we have access we will update your instance.

    Leave a comment:


  • midc@avideon.com
    replied
    It's Maryland Israel Development Corporation - 00D36000001E0UP

    Here's a page where the google map show in development:

    https://midcmembershipdirectory.secu...6000007ebjUAAQ

    Rich

    Leave a comment:


  • CnP.Support
    replied
    Good day!

    We cannot find this org: 00d36000001e0up in our system Please verify.

    Leave a comment:


  • midc@avideon.com
    replied
    00d36000001e0up

    Leave a comment:


  • CnP.Support
    replied
    Good day!

    May I ask what is your Salesforce Org ID?

    Leave a comment:


  • midc@avideon.com
    started a topic {@VenueGoogleMap} error

    {@VenueGoogleMap} error

    Hi,

    The google map on our events are showing an "in development" and I think we need to update the api key.

    {@VenueGoogleMap}

    Is giving us an error - we need to update the google api?

    Rich
Working...
X