Announcement

Collapse

Information Needed

See more
See less

map widget only shows code

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • pwagner@joyridecenter.org
    replied
    Great! Thanks again.

    Leave a comment:


  • CnP.Support
    replied
    Good day!

    The Connection Type is only visible if you have multiple accounts. In your case you have only one account so you will not see it.

    Your account is all set up as is illustrated below:

    Click image for larger version

Name:	2016-08-02_9-34-19.jpg
Views:	15
Size:	65.7 KB
ID:	25574

    Please let us know if we can be of more help.

    Leave a comment:


  • pwagner@joyridecenter.org
    replied
    In the portal, "Connection Type" was not there so could not do as instructions directed. I think I've done everything else. Thanks!

    Leave a comment:


  • CnP.Support.AM
    replied
    Good day @[email protected],

    We have upgraded your Salesforce instance as requested.

    It is ABSOLUTELY IMPORTANT that you re-establish connection between Click & Pledge and Salesforce. With this update C&P Accounts no longer are needed to be added to Salesforce as the connection will automatically add the required information to Salesforce. It is extremely important that you login to the portal & re-establish connection. To establish connection please see the following KB article: http://help.clickandpledge.com/custo...rticles/803669

    Release notes:
    API Class Library 4.3000: http://cnp.mn/1S5jL0v
    Previous release notes: http://manual.clickandpledge.com/Sal...ase-Notes.html

    PaaS 9.5011: http://cnp.mn/2a9a0SH
    ​Previous release notes: http://manual.clickandpledge.com/Sal...ase-Notes.html

    Event 4.3007: http://cnp.mn/2a9bQDh
    ​Previous release notes: http://manual.clickandpledge.com/Sal...ase-Notes.html

    You may also join our Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

    We also love to know what you think about our platform. Please review our apps on AppExchange:

    Payment: https://appexchange.salesforce.com/l...3JGBvEAO&tab=r
    Event: https://appexchange.salesforce.com/l...5vRQ9EAM&tab=r

    Please let us know if we can be of any further assistance.

    Thanks,

    Leave a comment:


  • pwagner@joyridecenter.org
    replied
    Thank you. That was it! I just had you guys upgrade everything a couple of weeks ago, but yes, do it again.

    Leave a comment:


  • CnP.Support.AM
    replied
    Good day @[email protected],

    We reviewed your instance and noticed that the link which you place in Widget for google maps is not valid. It should be embed URL. Please replace it with embed URL and it works.

    See Image:
    Click image for larger version

Name:	Google Map.jpg
Views:	12
Size:	103.8 KB
ID:	25531

    Also while reviewing your instance we noticed that you are version behind from latest release. If wish for us to upgrade to latest versions, please let us know.

    Hope that helps. Please check and let us know if you find any issues.

    Thanks,

    Leave a comment:


  • pwagner@joyridecenter.org
    replied
    We cloned this event from the one from last year, but it is at a different venue. I've tried making a new map widget, tried using the map widget from a previous year's event, and it either doesn't show anything, shows the map to last year's event or shows the google code. I have granted you login access. Org id 00DA0000000Zunn.

    Leave a comment:


  • CnP.Support.AM
    replied
    Good day @[email protected],

    You will need to create a widget and then you can include the google map code into that widget and tag it into the Site template. Have you created a widget?

    Please refer to the following link: http://help.clickandpledge.com/custo...ticles/2078106

    If you wish for us to review, please grant us login access to your instance and share the Organization ID & Event name so that we can review it?

    Thanks,

    Leave a comment:


  • pwagner@joyridecenter.org
    started a topic map widget only shows code

    map widget only shows code

    When I insert my google map code into my event template, only code shows up where the map should be when I click view. Can you help?
Working...
X