Announcement

Collapse

Information Needed

See more
See less

Event registrations - not processing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Event registrations - not processing

    Both Free and Paid event registrations are not processing and are displaying an error that the payment could not be processed. I am unsure of how to trouble shoot this. I am getting the error in both production and sandbox. We have the C&P donation pages in test mode to allow for testing.

  • #2
    Good day!

    Please grant us login access so we can review the installation. What you are describing matches an issue with the installation / post-installation where permissions are not set right.

    Once we have access we can review your installation & resolve any issues you may have.
    Regards,
    Click & Pledge Support Department

    On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

    Join us @ the educational webinars: https://clickandpledge.com/webinars/
    Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
    Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

    Comment


    • #3
      I have granted login access to the Full Sandbox where we are testing all functionality. Org ID: 00D4B0000009L8E. C&P events is also configured in production and we are receiving same error in production. Login access also granted in production -- but would prefer for support to review sandbox.

      Comment


      • #4
        Hi - I just wanted to follow up on this. Can you let me know the installation/post installation steps that I should check. I would like to get a resolution today so the client can continue testing. The functionality was working previously and just recently this issue came up. The only security change in config. during that time was changing the org wide settings to continuously sync IP address. This is a security requirement for the client. Thank you in advance for your help!

        Comment


        • #5
          Good day!

          You are not accepting custom payment type:

          Click image for larger version

Name:	account.jpg
Views:	16
Size:	36.9 KB
ID:	22913

          this means it has been disabled. I enabled it for this account so now the custom payment type should work. The method is always enabled by default and may be disabled.

          Click image for larger version

Name:	CustomPayment.jpg
Views:	13
Size:	64.6 KB
ID:	22912


          Also the CSS has been modified and has changed our entire button configuration. Your custom CSS is hiding and moving the buttons and after addition of one level no more levels can be added since the button is moved outside the boarder. Please check your CSS and make sure to test it.

          Your instance is also not at the latest release. If you wish we can upgrade your instance.

          Please let us know if we can be of more help.
          Regards,
          Click & Pledge Support Department

          On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

          Join us @ the educational webinars: https://clickandpledge.com/webinars/
          Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
          Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

          Comment


          • #6
            I have retested the event registration and have not been able to process it. I am using a test event created with the default template (not the customized template). Would not upgrading be causing this issue? Thank you for your help!

            Comment


            • #7
              Good day!

              The issue is the Account GUID is not set right in the Salesforce.
              • Correct GUID: 8a578268-57c4-4850-b5f7-c8afc537662f
              • Listed in Salesforce: 8a578268-57c4-4850-b5f7-c8afc537662

              The correct GUID:

              Click image for larger version

Name:	correctGUID.jpg
Views:	13
Size:	73.7 KB
ID:	22928

              You are missing "f" at the end of the Account GUID in Salesforce in the C&P Settings > C&P Account

              Click image for larger version

Name:	SalesforceGUID.jpg
Views:	13
Size:	48.0 KB
ID:	22927

              Given the mismatch in GUID the account cannot be found in the system and therefore cannot post to the processing engine.

              Hope this helps.
              Last edited by CnP.Support; 04-01-2016, 07:47 AM.
              Regards,
              Click & Pledge Support Department

              On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

              Join us @ the educational webinars: https://clickandpledge.com/webinars/
              Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
              Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

              Comment


              • #8
                thank you! this is resolved.

                Comment

                Working...
                X