Announcement

Collapse

Information Needed

See more
See less

Require TLS 1.1 or higher for HTTPS connections

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • briegull
    replied
    I ran into the TSL 1.1 problem too; my data loader wouldn't work. If you go to Critical Updates in Setup, you can deactivate it and things work ok. This isn't a final solution, obviously, but SF is taking a year to implement it fully, so you shouldn't hurt anything. You can flip it back on when you wish.

    Leave a comment:


  • Allison
    replied
    Nevermind, I deleted the registration and had them reprocess the transaction. It was labeled as pending but there was no transaction number attached to it.

    Leave a comment:


  • Allison
    replied
    I have an event going on that people are actively registering on, so I will wait to see if I can reactivate the update. On a related note during the period that our Salesforce account was unlinked I have a transaction that appears in the system but the order number doesn't show in the C&P portal so I can resend the receipt. How do I go about doing that?

    Leave a comment:


  • CnP.Support
    replied
    Good day!

    It should work now. We support TLS 1.1 but the update throw an exception elsewhere,. Please test it and let us know if you still experience any problems.

    Leave a comment:


  • Allison
    started a topic Require TLS 1.1 or higher for HTTPS connections

    Require TLS 1.1 or higher for HTTPS connections

    I see some other users have run into the same problem with the new Salesforce Spring release. One of the critical updates is requiring TLS 1.1 or higher for HTTPS connections. Apparently C&P does not support TLS 1.1 or higher. As I am sure you know critical updates auto activate on a specific date, will this be something C&P will be fixing in the near future?
Working...
X