Announcement

Collapse

Information Needed

See more
See less

Active Home Site is not appearing-- event listing page

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Active Home Site is not appearing-- event listing page

    During post-installation, I chose the Event Listings Page as my Active Home Site when creating the url. Now that my Event Listings Site is finished and my site is completed, the home page is coming up as a blank screen when I click on the site url. However when I click "view" on my Event Listings Site, the template and page/layout which I would like to see as the home site appears-- also allowing me to choose the event and follow through with registering. I followed all of the instructions during post-installation as far as the field security goes. I just cannot find how to publish the event listing I created as the home page.

    Also, I tried testing registration for the event. It lets me go through each step successfully, however, it says the credit card declined and to try again on every payment option, including a custom payment. I am not sure what is blocking the completion of the payment. My site is connected with my click and pledge account.

    What can I do to fix these problems? Thank you!

  • #2
    I have finished creating my site, and I assigned the Active Home Site as the Event Listings Page. I finished creating that page and made my site active. However, when I go to my url, the home page is labeled "Event Listing," but it is appearing blank. When I click "view" on my Event Listings site, the template and what I want the home page to appear as shows up. The url it shows under the "view" follows my default url and the page listing, but has extra letters/numbers. I think for some reason the Event Listings Page is not acknowledging my Event Listings site for the active home screen. I followed all instructions when creating the site and the entire post-installation process. Can you tell me how to fix this?

    Also, I wanted to test out registering to my event by going through the process from when I click "view" under my Event Listings site and it said that my credit card was declined and to try again. The same response also came up when I tested my custom payment. The default site url is connected through our organization's click-and-pledge account, so I am not sure as to why this is happening. Can you tell me how to fix this as well?

    Comment


    • #3
      During post-installation, I chose the Event Listings Page as my Active Home Site when creating the url. Now that my Event Listings Site is finished and my site is completed, the home page is coming up as a blank screen when I click on the site url. However when I click "view" on my Event Listings Site, the template and page/layout which I would like to see as the home site appears-- also allowing me to choose the event and follow through with registering. I followed all of the instructions during post-installation as far as the field securities and permission go. I just cannot find how to publish the event listing I created as the home page.

      Also, I tried testing registration for the event. It lets me go through each step successfully, however, it says the credit card declined and to try again on every payment option, including a custom payment. I am not sure what is blocking the completion of the payment. My site is connected with my click and pledge account.

      What can I do to fix these problems? Thank you!

      Comment


      • #4
        Good day!

        This may be due to permissions.

        Please grant us login access and the event name so we review the event and resolve any issues you may have.
        Regards,
        Click & Pledge Support Department

        On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

        Join us @ the educational webinars: https://clickandpledge.com/webinars/
        Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
        Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

        Comment


        • #5
          Good day!

          It seems like this message has been posted 3 times:Please note that as a new forum user all your posts have to be reviewed by the moderator for relevance. Until you have several approved posts all your posts need to be approved. We understand this may be confusing as your posts do not appear immediately.

          As stated in the other posts we do not have access to your instance and as such cannot be much help. Please grant us access so we can review the event. Also please make sure to tell us which event is the one with the issue.

          Looking forward to hearing back from you.
          Regards,
          Click & Pledge Support Department

          On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

          Join us @ the educational webinars: https://clickandpledge.com/webinars/
          Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
          Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

          Comment


          • #6
            Good day!

            This message has been posted earlier. Please see: http://forums.clickandpledge.com/for...t-listing-page

            We will proceed with this post: http://forums.clickandpledge.com/for...t-listing-page
            Regards,
            Click & Pledge Support Department

            On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

            Join us @ the educational webinars: https://clickandpledge.com/webinars/
            Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
            Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

            Comment


            • #7
              Do you want me to give you my log-in and event name? Thanks so much! Sorry for the confusion and repetition-- didn't understand the approval process.

              Comment


              • #8
                Good day!

                We do not need the login - please see the following:
                • Grant "Click & Pledge Support" 1-Week access to your account. [http://cnp.mn/1NvyaT3]
                • Include Salesforce Organization ID with the postthe above link will show you how to grant us login access.
                Once we have it we will proceed with the review.
                Regards,
                Click & Pledge Support Department

                On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

                Join us @ the educational webinars: https://clickandpledge.com/webinars/
                Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
                Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

                Comment


                • #9
                  Good day!

                  We just reviewed your instance and confirmed that we still do not have access to your instance. Once we have access we can proceed with your request.
                  Regards,
                  Click & Pledge Support Department

                  On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

                  Join us @ the educational webinars: https://clickandpledge.com/webinars/
                  Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
                  Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

                  Comment


                  • #10
                    Hi there,
                    I think I'm having a similar issue (using a different home page, not the event listings). It seems our organization page on the Connect platform is simply a blank website (not even with C&P logo/information). The website I have tried (on multiple devices and browsers) is https://connect.clickandpledge.com/O...ewphoebehouse/ (Other pages in the connect.clickandpledge.com domain seemed to be slow in comparison to other websites too, just FYI.)

                    We have granted login access in Salesforce.

                    Comment


                    • #11
                      Just updated one of the tabs on our page (clearing out all previous code), and that seemed to fix it. Resolved!

                      Comment

                      Working...
                      X