Announcement

Collapse

Information Needed

See more
See less

List has no rows for assignment to SObject - Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • List has no rows for assignment to SObject - Error

    Ok, didn't expect to be back so soon after finding out Box Office doesn't work in IE and finding the scrolling issue in Firefox . Obviously at the time I was working in the Event Management section. During that same work session when I tried to edit my template from the "Site" sub-menu under the Designer in Event Management I get the error "List has no rows for assignment to SObject". It had been working find just moments before. I had done nothing to SF or C&P. The "veiw" from the Basic Information page works and "view" from the designer page works, but not editing the template. This is what I do remember doing...
    After getting the answer to my question (about Box Office), I went to Google Chrome and out of sign-in frustration, I added my Roboform extension to Chrome. I usually work in Firefox so didn't have Roboform on Chrome. I use Roboform all the time. I tried Box Office there and all was good. Then I went back to Firefox to continue working and am receiving the error message. I can't remember doing anything else in between. I have rebooted and cleaned my registry. I obviously broke something, but have no idea what or how.
    Thanks for hanging with me.
    Tami

  • #2
    It fixed itself!! What did you do?

    Comment


    • #3
      Good day Tami

      We reviewed your account and realized that you had renamed a folder: C&P Email Files to xC&P Email Files (at Documents Tab). We renamed it back to "C&P Email Files" and that is why it is working.


      Let us know if we can be of any further assistance.
      Regards,
      Click & Pledge Support Department

      On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

      Join us @ the educational webinars: https://clickandpledge.com/webinars/
      Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
      Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

      Comment


      • #4
        Oops. So sorry, I do remember doing that now. I assumed since it is a managed app, it wouldn't let me change things that affected functionality and I don't want my users to have to see, towards the top, of the Documents Folders lists choices they shouldn't be using. I'll hide the folder from them instead. Thanks so much for fixing me.

        Comment

        Working...
        X