Announcement

Collapse

Information Needed

See more
See less

trick to getting Salesforce autoresponder going?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • briegull
    replied
    AHA! Perfect! I just couldn't find the documentation for that. Thanks!!

    Leave a comment:


  • CnP.Support
    replied
    Good day!

    Each design has a set of tags and in the Autoresponder Defaults you set which tags should show up in your autoresponder.

    This helps with not wanting to include all designs for the autoresponder. This feature is set for the future addition of broadcaster & event tickets, etc. where each design has a different distribution page.

    So check the following:

    Step 1: Go to the Design and add a few tags

    Click image for larger version

Name:	Autoresponder_Tag.jpg
Views:	1
Size:	65.6 KB
ID:	15120



    Step 2: Go to the Autoresponder default in the C&P Settings and select which tags you want to show up in the Autoresponder.

    Click image for larger version

Name:	Autoresponder_defaults.jpg
Views:	1
Size:	131.0 KB
ID:	15121

    the above steps should solve your issue.

    Please let us know if we can be of any further assistance.

    Leave a comment:


  • briegull
    replied
    I am trying to get the autoresponder going, and made the template in Designer. But it doesn't show up as an option in the Autoresponder field. Help!!

    Leave a comment:


  • CarolinaTigerRescue
    replied
    After speaking with support, we discovered that my problem was that I had assumed that ALL the Autoresponder fields were required because there were red bars next to each field. I was trying to set the autoresponder regardless of campaign, so I had set the scenario to Campaign IS "None".

    I had failed to notice the delete buttons next to the fields that allow you to remove them from the scenario.

    Leave a comment:


  • CnP.Support
    replied
    Good day Amanda,

    There is a confusion with the tickets.

    Let me review the case and we can meet today if you want. We are in the office and I can set up a meeting with you if you are available.

    Leave a comment:


  • CarolinaTigerRescue
    replied
    I submitted a support ticket last week, so I've been waiting by the phone since then, and today I received this message:

    Support
    replied:
    Good day Amanda,
    I believe you are handling this case in the forum. It is best to choose one medium and work through it through the channel. For these type of questions the forum is the best channel.
    The last forum entry appears to be asking for your information so we can call and work with you over the phone. The Autoresponder works and a most of our clients on Salesforce are using it. The issue is definitely something with the way you have set it up and I am sure we can resolve it through a screensharing session.
    Please work it through the forum and we will follow up.


    Hmmm- so I'm continuing to work through the forum which I guess means I will continue to wait by the phone so we can start a screen share. Will be available Sunday, 12/30 -5pm EST, and again beginning Wednesday 1/2.

    Leave a comment:


  • CnP.Support
    replied
    Good day!

    I think it is best if we do screen sharing and see what you are doing. This can help with understanding what is wrong with your setting.

    Please email us by submitting a support ticket at http://help.clickandpledge.com with your phone number so we can call you.

    Leave a comment:


  • CarolinaTigerRescue
    replied
    I needed to be an expert in all products 2 weeks ago

    I am not getting a response from the autoresponder on test transactions, although they are getting logged in Salesforce appropriately.
    I have not turned off the "do not send receipt" in C&P Account (logged in at clickandpledge), but I imagine that I would get both emails if the autoresponder was working, right?

    I have "default" values on the "Autoresponder Settings" tab for Mail From Name, Mail From Address, Reply To Address, and Subject. I am showing two tags here ("ADS" and "Monthly Sustainer"- ADS is Annual Donation Summary program- this group gets an email notification and then a year end summary of donations, Monthly Sustainer are those that chose to start a monthly subscription- we only offer the monthly option)

    I have two templates I created in C&P designer, and the test email sent from the Designer works

    ------
    I have one scenario in the Autoresponder tab

    Responder Name "Thank You- ADS Notification"
    Tags "ADS"
    Template (my template for ADS, has tag of ADS)
    SMTP Sender "Salesforce"
    MailTo "Payee" (has been my personal email in the test transactions)
    ReplyTo (my work email)
    Subject "Thank you for your gift to Carolina Tiger Rescue"
    Responder Status: "Active"

    Credit Card: Visa, MC, Disc checked
    Payment Status: "authorized"
    Campaign: NOT is General (I have not set up any campaigns for my emails)
    Checkout Page WID: the one passed from the form- it works, because the terms and conditions are on the receipt
    SKU: "DON-GEN" (passed as input name SKU1 in form, no idea if its working...)
    Payment Amount: is greater than 0.00Custom Questions:The answer to "Annual Donation Summary" is NOT "No"
    Custom questions is a required field. I have an <input type="radio" name="FieldName1" id="FieldName1" value="Yes" checked="checked" /> being passed from the FaaS form. I'm not sure how to set the field value- it's a radio button field. On the easyPage with the matching WID, I have a Text Box One called "Annual Donation Summary", but I'm not sure this is supposed to be the way to set up the "middle piece"

    What am I missing?

    Leave a comment:


  • CnP.Support
    replied
    Good day!

    Soon you will be an expert with all products

    If you don't wish to receive the standard receipt you need to disable it in the Portal > Account Info > Profile > "Do Not Send Receipt" option.

    The option will block receipts going to the donor but the organization will still get a copy for archival.

    If the autoresponder is not sending the email then the condition is not met for sending it. Are you not getting a response from autoresponder?

    Leave a comment:


  • trick to getting Salesforce autoresponder going?

    I've created an email template and sent a test to myself from the Designer, I've set up Autoresponder settings and an autoresponder scenario for my template that should be true for my tests, but I'm still getting the default receipt when I make a test donation from my FaaS form.

    Is there something I'm missing?

    ~ Amanda
Working...
X