Announcement

Collapse

Information Needed

See more
See less

Custom Question UI missing only from Transactions from the API

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Custom Question UI missing only from Transactions from the API

    Hello,

    On the Visulalforce UI that displays transaction information in Salesforce, the section for Custom Questions shows when we set the answers via the Virtual Terminal OR a Connect form. But when we submint the transaction via API, that section of the UI is missing for those Transactions. The data is there-- I can see it via Query and I made a tab for C&P Custom Questions to see the records. I see no difference in the questions themselves, nor in the Transactions, though there are a lot of fields there so maybe i'm missing it. (I did notice ALL transactions come in as record type Virtual Terminal, no matter their source-- Connect form, custom API form, or the actual VT, but since they are all the same, that's probably not it)

    Screenshots attached, name of the file is the source: API posted is the custom form, COnnect form is a form built in connect, VT is VT

    Is this just a bug and can we put in a ticket to fix it? it would be really helpful to access Custom Questions on all transactions. Thanks!
    Attached Files

  • #2
    Good day @Perc-BRC

    We have identified the issue and will be addressed in the next release.

    Sorry for the inconvenience.
    Regards,
    Click & Pledge Support Department

    On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

    Join us @ the educational webinars: https://clickandpledge.com/webinars/
    Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
    Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

    Comment

    Working...
    X