Information Needed

See more
See less

Error Report : Appalachian Mountain Club--Transaction-53925

  • Filter
  • Time
  • Show
Clear All
new posts

    Thank you so much! This is actually the first time I've seen or used the Repost Button from the C&P Data record. It looks like that worked. I always thought I had to re-post to Salesforce from C&P Connect, which never seemed to do anything. Anyway, that fixed it! Thank you!

    Leave a comment:

  • CnP.Support.AM
    As stated in your other posts, that is due to the objects was busy when we were trying to insert the data. However, simply go to the C&P Data of above order number where you will find the re-post button. Re-post it and it will fix it.

    Leave a comment:

  • Error Report : Appalachian Mountain Club--Transaction-53925

    We got another error posting to Salesforce message. Can you help fix this transaction? Is there anything I can do to fix these kinds of issues?
    Date: 8/14/2019

    Hi SF IT,
    Sorry, but we have encountered an error while posting the data to your Salesforce account.

    Additional information:
    • Order number: 6e089276-4266-4d4f-ac7b-ddecb1d69875
    • Contact name:
    • Transaction Result:
    • C&P Data ID: 53926
    • Organization ID: 00D50000000cBTw
    • C&P Account #:
    • Organization Name: Appalachian Mountain Club
    • Applications : Application Name: CnP_PaaS_FM_GravityForm- Version Number3.700.003/WP:v4.9.8/GF:v2.3.3
      Installed Packages: 5.1905050001-9.1905190013
    System response:

    "Insert failed. First exception on row 0; first error: UNABLE_TO_LOCK_ROW, unable to obtain exclusive access to this record or 1 records: 00350000032JxNhAAK: []"

    Please check the following link for details:
    If you need further assistance please submit a support ticket at
    Click & Pledge Development Team
    Salesforce Group