Announcement

Collapse

Information Needed

See more
See less

Sandbox Account not Working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sandbox Account not Working

    Hello,

    We have a C&P Account we use for testing purposes hooked up to a SF sandbox, and all of its attempts to post to SF have been failing in the past week, with no indication of what's happening other than the generic "Error" status. It looks like it was working fine up to 5/3. The next attempt was on 5/6, and nothing's worked since. I have reconnected it and it says it's "Active". I updated our C&P package (which was one season out-of-date) and that changed nothing. The only operative thing that's coincided with those dates was the beginning of the Summer SF Preview. Our production accounts are working fine. The only thing we've changed in our C&P setup was the addition of a couple of custom questions (and that was after the errors started occurring).

    I've granted user access for our 'QA' env.


    I've attempted to view debug logs and can see nothing, and even though my email is listed for notifications I've been receiving nothing about these errors.

    Thank you,
    Nick Powell
    Last edited by Unportant; 05-17-2019, 11:44 AM.

  • #2
    Good day @Unportant

    Would you please also grant us access from the integrated user i.e. developer@stand.org.qa so that we can review it?
    Regards,
    Click & Pledge Support Department

    On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

    Join us @ the educational webinars: https://clickandpledge.com/webinars/
    Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
    Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

    Comment


    • #3
      I did grant access. I should also note that I've gotten the following "Salesforce Update Failure" email twice within the past week, this second one comes *after* I've updated the package and reconnected the accounts, and the C&P Account Status presently reads "Active". I don't even know if it's operative, let alone what else I could do about it.

      Salesforce Update Failure
      Sorry but we are having problem with your Salesforce account.
      Account Information:
      • Click & Pledge account name: Stand For Children - Test
      • Click & Pledge account #: 19060
      • Salesforce Organization ID:
      Please follow the steps below to verify the connection & update the information:
      http://CNP.ooo/SFConnection
      If you have any questions please give us a call at 866.999.2542 or email us at
      Support@ClickandPledge.com.
      Last edited by Unportant; 05-17-2019, 11:44 AM.

      Comment


      • #4
        We just reviewed and noticed that you have NOT granted access from the following user yet: developer@stand.org.qa

        Click image for larger version

Name:	Access from user.jpg
Views:	5
Size:	149.0 KB
ID:	46187
        Regards,
        Click & Pledge Support Department

        On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

        Join us @ the educational webinars: https://clickandpledge.com/webinars/
        Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
        Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

        Comment


        • #5
          Ok, I see that, and it's been fixed. I didn't know there was a difference between which user you grant access from.

          Comment


          • #6
            Hello, the problem seems to've gone away today, I've been unable to figure out yet if it's something someone did on this end, but if it was something you did, then thanks, and we'd like to know what it was. Regardless, you can consider the matter closed.

            Comment

            Working...
            X