Announcement

Collapse

Information Needed

See more
See less

C&P Processing fees all showing as 0?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Louise Kelly
    replied
    Hi - OK so thanks for the clarification. OK - I just checked the link for reconciling bank deposits. That has been recently updated and I think that is going to provide all the information I need. Thanks!!

    Leave a comment:


  • CnP.LiveSupport.AB
    replied
    Louise,

    All of our pre-configured reports are in report folders that begin with C&P, the report in the Treasurer folder was not created by us, so you would need to review where that report gets it's data.

    Allow me to clarify:
    • The Processing Fee field on the Transaction object (API: CnP_PaaS__Charge_Amount__c) should not be used to report on the per transaction fee.
    • The information briefly posted about the new ProPay fields/and Reports is accurate, but not relevant in your case.
    I will need to get back to you regarding your best approach to do this. In the meantime, we do have an article specific to TSys customers: Donor Management: Reconcile your bank deposits, that you many find helpful.

    The article references logging into the online interface for the merchant account, and if you don't already have the login needed, you may be able to move things along more quickly by creating a support ticket so that you can get that access.

    Leave a comment:


  • Louise Kelly
    replied
    Hi - OK thanks for clarifying. I actually had upgraded to the latest version of all apps before posting this question originally, but I guess the reason I didn't see data in the fields was that you haven't started posting it yet. I will check in in a few days to confirm that I'm starting to see the data now. Thank you!

    Leave a comment:


  • Louise Kelly
    replied
    Hi just an update that I swapped this out to a slightly different report but am still seeing that all transactions from December 1 on are showing zero processing fees. I have seen the same pattern with another org I support...

    Leave a comment:


  • Louise Kelly
    started a topic C&P Processing fees all showing as 0?

    C&P Processing fees all showing as 0?

    Hello - I was trying to create a new report that would show total charged amount and processing fees (I created the report in Salesforce so I could subscribe people to the report). Weirdly - the report is showing that for all transactions in December, the processing fee is 0 (while for all transactions prior to December the processing fee was not zero). I looked up some of these transactions in the C&P portal and it also shows the processing fee as 0. Has the field used to show transaction fees changed? If so, can you provide guidance on how to report on these fees? I've provided 1 week of access, the org ID is 00D1H000000NcOn and the C&P Account ID is 50880

    The report that I ran is called "Transactions with fees and donation type" and is in the folder called 'Treasurer".

    Thanks for your help!

    -Louise
Working...
X