Announcement

Collapse

Information Needed

See more
See less

EVT Not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • EVT Not working

    Payments are not able to be processed through the eVT when originated through the setup between FormAssembly and C&P. At the point where the payment page should come up, the only error being given is "Sorry We can't find your Account." Usually, a box that accepts the payment information comes up. It is not. The Salesforce ID of the organization as well as the C&P account number are correct in the URL that's being passed to the eVT. Other data such as the amount are being passed correctly, as well.

    When we log into the C&P admin portal and send payments through, they process just fine. so, the organization Salesforce ID and the C&P account number are fine within C&P.

    SFID: 00DA0000000KMEp

  • #2
    Good day @christopherakess

    Please login to the portal https://portal.clickandpledge.com and re-establish the connection for Sf eVT:

    Click image for larger version

Name:	eVT.jpg
Views:	24
Size:	105.9 KB
ID:	39959

    Please check and let us know if can be any further assistance.
    Regards,
    Click & Pledge Support Department

    On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

    Join us @ the educational webinars: https://clickandpledge.com/webinars/
    Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
    Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

    Comment


    • #3
      Thank you. We have successfully resolved the problem.

      Comment

      Working...
      X