Announcement

Collapse

Information Needed

See more
See less

"lbl" showing up before donation form fields on widget

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "lbl" showing up before donation form fields on widget

    My client has a few donation form widgets on their website. I noticed recently that "lbl" is now prefixing many of the fields and buttons. See screenshot.

    Any reason why this is so? As far as I know, the only change we have made to these widgets is to attempt to add a new custom question.

    OID is 00DA0000000HNy0 and we have granted access for 7 days.

  • #2
    Good day @jkwok

    We reviewed the Account#30994 which integrated with above SF OrgID: 00DA0000000HNy0 and didn't find the Widget which you are referring to or at least didn't see the issue which you are referring to.

    Would you please share the link of the Widget and the website URL?

    Looking forward to hearing back from you.
    Regards,
    Click & Pledge Support Department

    On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

    Join us @ the educational webinars: https://clickandpledge.com/webinars/
    Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
    Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

    Comment


    • #3
      Hi there,

      Here is one of the widgets: https://www.lacocinasf.org/donate

      And here is another: https://www.lacocinasf.org/donate_monthly

      Thanks!

      Comment


      • #4
        Good day @jkwok

        We reviewed both of the widgets and found NO issues as you are referring to.

        Please see:

        https://www.lacocinasf.org/donate

        Click image for larger version

Name:	Widget1.jpg
Views:	19
Size:	69.6 KB
ID:	34569

        https://www.lacocinasf.org/donate_monthly

        Click image for larger version

Name:	Widget2.jpg
Views:	16
Size:	35.2 KB
ID:	34570

        It might be something with your browser cache? Please check by clearing the browser cache and let us know what you see.
        Regards,
        Click & Pledge Support Department

        On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

        Join us @ the educational webinars: https://clickandpledge.com/webinars/
        Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
        Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

        Comment


        • #5
          I cleared the cache and browser history and I still see lbl. I also tried looking at in Chrome incognito and Firefox. Still seeing the lbl.

          Comment


          • #6
            Good day jkwok

            This is a very strange case. We have reviewed this in Chrome, Firefox, Opera, Edge and unfortunately do not see the issue. I truly wish we could see it as then we will be able to fix it.

            I would like to make sure of the following:
            • In your browsers you have cleared the cache > closed the browser > tried again.
            • Your browser versions - please paste the Firefox & Chrome versions.
            We have tested this in all the listed browsers with the most current version as well as the previous version and see no issues.

            We are still testing and appreciate your reply so can identify the issue.
            Regards,
            Click & Pledge Support Department

            On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

            Join us @ the educational webinars: https://clickandpledge.com/webinars/
            Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
            Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

            Comment


            • #7
              I cleared the cache and cookies and now the form seems to be appearing fine. It's strange, because I had my coworker view the donation form (who has never been on the site) and on both his computer and his cellphone the "lbl" was appearing.

              If I notice it again I'll let you know.

              Comment

              Working...
              X