Announcement

Collapse

Information Needed

See more
See less

Autoresponders not sending after My Domain enabled

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Autoresponders not sending after My Domain enabled

    We were recently notified by Salesforce that they will be moving our instance from na17 to na74 at 12am Sunday, May 21. They recommended that we enable My Domain prior to the instance refresh on Sunday. They also recommend that any hard-coded references be updated with the new subdomain. We enabled My Domain this morning but noticed that many of the Click and Page tabs still had na17 in the url. After enabling My Domain, we noticed that autoresponders are no longer sending, though donations entered through our online forms and the virtual terminal do seem to be posting to Salesforce. I have granted one week access. Our Salesforce Organization ID is 00Do0000000e6Y2. Here are a few order numbers for which autoresponders did not send: 33537-170516131303729, 33537-1705161107414682086, 33537-170516142757630.
    Last edited by Caren Mulford; 05-16-2017, 03:33 PM.

  • #2
    Good day @Caren Mulford

    I see 17 Autoresponders are listed there. Would you please share the Autoresponder names you are expecting to fire for above order numbers?

    Looking forward to hearing back from you.
    Regards,
    Click & Pledge Support Department

    On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

    Join us @ the educational webinars: https://clickandpledge.com/webinars/
    Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
    Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

    Comment


    • #3
      Charles Hitchings (33537-170516131303729), William Marquart (33537-1705161107414682086), Michael Cranmer (33537-170516142757630)

      Comment


      • #4
        Good day @Caren Mulford

        Sorry, I am not referring to the Contact names but the Autoresponder names you are expecting to fire for above order numbers:

        Click image for larger version

Name:	Autoresponder names.jpg
Views:	1
Size:	190.3 KB
ID:	32864
        Regards,
        Click & Pledge Support Department

        On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

        Join us @ the educational webinars: https://clickandpledge.com/webinars/
        Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
        Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

        Comment


        • #5
          The autoresponder names for the transactions mentioned above are Single Gift-Card and Singe Donation-Check. However, the three mentioned above are only a few of the transactions for which autoresponders have not been sent. Autoresponders do not seem to be working for any transactions.

          Comment


          • #6
            Good day @Caren Mulford

            We reviewed and found that the reason for not firing the Autoresponder because we unable to locate your domain. Please look for your domain here "weru": https://status.salesforce.com/status

            Click image for larger version

Name:	weru.jpg
Views:	1
Size:	103.1 KB
ID:	32877

            In the backend we look for the domain to identify and to offer the images in the email.

            You will need to contact Salesforce Support to see whats going on.
            Regards,
            Click & Pledge Support Department

            On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

            Join us @ the educational webinars: https://clickandpledge.com/webinars/
            Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
            Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

            Comment


            • #7
              I submitted a case with Salesforce Support and the representative handling the case said "when checked using DNS lookup, I can see your domain. I also tried command prompt-Ping and I am getting response from your domain. So, I do not think that there is any issue at the domain setup salesforce side." I can see the new domain, weru.my.salesforce.com under Set UP, Domain Management, Domains.

              Comment


              • #8
                Good day @Caren Mulford

                Please see:

                Click image for larger version

Name:	weru server.jpg
Views:	1
Size:	75.6 KB
ID:	32988

                As you see previously it didn't find the domain but now it lives on NA74. There should not be an issue with Autoresponder now. Do you see any issues with Autoresponder now?
                Regards,
                Click & Pledge Support Department

                On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

                Join us @ the educational webinars: https://clickandpledge.com/webinars/
                Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
                Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

                Comment


                • #9
                  Austoresponder seems to be working now. Thank you for your help.

                  Comment

                  Working...
                  X