Announcement

Collapse

Information Needed

See more
See less

Virtual Terminal Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Virtual Terminal Error

    Hi -
    I am working with the Ronald Reagan Presidential Foundation on their transition to NPSP and Click & Pledge. They previously submitted a case, summary below, but have not received a response since Oct 28 from C&P on the resolution. I wanted to ensure that this issue is getting addressed as the client will be going live in early December and it is critical to have C&P working properly for go-live during the peak donation time.
    Thank you in advance for your assistance with this! Please let us know what we can do on our end to help with the resolution.
    Emily
    ORG ID 00D36000001Hqbc
    Login access has been granted to 1 week

    Error: When user click on the virtual terminal tab i get this error: Invalid long: An unexpected error has occurred. Your solution provider has been notified. (CnP_PaaS)

    Initial response
    Your SF connection is broken. Please see attached for screenshots of both the portal and the connect 3rd party-Sf connections showing "not connected".

    Client then reconnected it by logging into Connect -> settings -> 3rd party integrations -> Salesforce connection and then clicked the Virtual Terminal in Salesforce and was still getting the same error. The response below is what I got after client told Patrick I was getting the same error. Client has not heard back since.


    Most recent case response:

    Ahhhh!!!!


    I know what the problem is. I need our Developers to go into your SF and update a few settings that aren't correct now that we have moved to our new website and Connect platform.

    You were doing everything correct ma'am. It's in the "back-end" where the adjustment is needed.

    I have already submitted my request to have that done and I will let you know as soon as you are all set and ready to go. When he is done, you will need to re-establish the connection once more (I'm sorry, this is like the 4th time).

    Thank you Alexandra and I will let you know soon.

    Regards,
    Patrick Lawson
    Customer Advocate, Support Team

  • #2
    Good day!

    We had responded in another thread that the only thing that needs to be done is to go to the C&P Settings > Virtual Terminal and save the setting. We have seen that in certain Salesforce instance, the update does not save correctly and by saving the setting it will resolve the issue.

    I simply went to the Virtual Terminal in C&P Settings and clicked on the update.

    Please test it now.
    Regards,
    Click & Pledge Support Department

    On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

    Join us @ the educational webinars: https://clickandpledge.com/webinars/
    Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
    Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

    Comment

    Working...
    X