Announcement

Collapse

Information Needed

See more
See less

Transaction not Posting to Salesforce

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ProjectMorry
    replied
    That seems to have worked. I'll do some more testing to make sure there are no more hiccups. Thanks!

    Leave a comment:


  • CnP.Support.AM
    replied
    Good day @ProjectMorry

    Would you please check now and try to process it from Temp contact.

    Leave a comment:


  • ProjectMorry
    replied
    Ok I've de-activated and now it seems the Opp is being created properly. I now have another issue when I try to process one of the temporary contacts, it is not even giving me the option to create a new contact, it's forcing me to merge with a contact that has the same First and Last Name, but a different email address. The order ID is 1610141219274201111, it is the only temporary contact in the system currently. Please let me know what the issue is. Thanks!

    Leave a comment:


  • CnP.Support.AM
    replied
    Good day @ProjectMorry

    We reviewed your instance and noticed that you have workflow on opportunity object which is causing the issue:

    Click image for larger version

Name:	Workflow on Opportunity.jpg
Views:	7
Size:	111.7 KB
ID:	28082

    Please deactivate the above workflow and try to process the C&P Temp contacts and let us know if you find and any issues.

    Leave a comment:


  • ProjectMorry
    replied
    Hi, You can merge it with that AdriannaTEST record (you can also merge the other "Potential Matches" into that same record). I keep trying and it's not creating the opportunity.

    Leave a comment:


  • CnP.Support.AM
    replied
    Good day @ProjectMorry

    We reviewed your instance and noticed that the order number which you are referring to is in C&P Temporary Contacts to review and process from there. Would you please let us know if you would like to process it as NEW contact OR to Attach to existing contact?

    Click image for larger version

Name:	Temp Contact.jpg
Views:	7
Size:	192.9 KB
ID:	28026

    Looking forward to hearing back from you.

    Leave a comment:


  • ProjectMorry
    replied
    Hi, I just wanted to follow up - can you please takea look at what's going on with this order:
    1610171305373621111

    Leave a comment:


  • ProjectMorry
    replied
    And thank you for fixing the Lead Source issue!

    Leave a comment:


  • ProjectMorry
    replied
    Sure, the order # is:
    1610171305373621111

    Leave a comment:


  • CnP.Support
    replied
    Good day ProjectMorry

    Sorry I missed the second part of the question.

    Please post the order number so we can review this. It always helps if you provide as much information when posting a question so we can help in a timely manner, else we have to wait for more information. Any questions regarding an error or a transaction is best to include the respective order number.

    Thank you and we wait to hear from you.

    Leave a comment:


  • CnP.Support
    replied
    Good day ProjectMorry

    The issue you had was with the Record Types that was not assigned to the Lead Source. Since we could not modify what you had already created, we created a new lead source and deleted yours. Now the lead source shows as expected.

    Hope that helps.

    Leave a comment:


  • ProjectMorry
    replied
    Hi, I've temporarily de-activated that validation rule and re-tested, and it is still not creating an Opportunity. it is also deleting the C&P Data record and the C&P Temporary Contact record. Can you please take a look and see what is going on? Feel free to create some test records as well. Thanks

    Leave a comment:


  • ProjectMorry
    replied
    Hi there, Thanks for pointing that out. I've added in a criteria to exclude any Opps where the Lead Source is Click & Pledge, but for some reason when I try to set the Lead Source in the Opportunity Settings, the new value (Click & Pledge) is not showing up. How can I refresh that list?

    Leave a comment:


  • CnP.Support
    replied
    Good day ProjectMorry

    There is a validation issue in your instance. Please see:

    Click image for larger version

Name:	Error.jpg
Views:	13
Size:	125.6 KB
ID:	27769


    the validation rule is in: https://na16.salesforce.com/_ui/comm...ityValidations

    Click image for larger version

Name:	Validation.jpg
Views:	12
Size:	107.7 KB
ID:	27770

    Leave a comment:


  • ProjectMorry
    replied
    I didn't delete the records...so that's even weirder. I've just un-deleted, and re-processed the Contact, and even then the Opportunity is not being created. Also, then it deletes the Data record. Can yout est it out?

    Leave a comment:

Working...
X