Announcement

Collapse

Information Needed

See more
See less

Upgrade and Validation Rule Error NPSP 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade and Validation Rule Error NPSP 1

    Org ID: 00DA0000000C8Q3

    Hello,

    I'm receiving the following Salesforce Event Management error when I try processing temporary contacts as new contacts:
    Errors


    • Preferred Phone: Please select a Preferred Phone
    • Insert failed. First exception on row 0; first error: FIELD_CUSTOM_VALIDATION_EXCEPTION, Please select a Preferred Phone: [npe01__PreferredPhone__c]


    I'm aware that upgrading to NPSP 3 will resolve this; however, I do not currently have the time and resources to upgrade. How can I solve this in the interim?

    Thank you.

  • #2
    Good day!

    Your validation rules are listed below:

    Setup > Customize > Contacts > Validation Rules
    Click image for larger version

Name:	ValidationRules.jpg
Views:	1
Size:	92.7 KB
ID:	15730

    These validation rules are blocking creation of Contacts. If you wish we can disable them or you may disable them yourself.

    As part of the review we have also upgraded your instance to all the latest releases and cleaned your instance of the legacy footprints of our applications.

    Please let us know if we can be of any further assistance.

    BTW: Love to know what you think of our Salesforce apps: Rate us on AppExchange:
    Regards,
    Click & Pledge Support Department

    On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

    Join us @ the educational webinars: https://clickandpledge.com/webinars/
    Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
    Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

    Comment

    Working...
    X