Announcement

Collapse

Information Needed

See more
See less

2 Issues after upgrading PAAS to 9.4017

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Perc-BRC

    Thank you for the updates.

    We are currently updating the servers but will take a little time as servers are taken offline one at a time and updated to ensure no interruption in other services. We will update this thread once the new update is live.
    Regards,
    Click & Pledge Support Department

    On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

    Join us @ the educational webinars: https://clickandpledge.com/webinars/
    Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
    Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

    Comment


    • #17
      Perc-BRC

      May I ask that you try again? The new version should be live now.
      Regards,
      Click & Pledge Support Department

      On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

      Join us @ the educational webinars: https://clickandpledge.com/webinars/
      Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
      Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

      Comment


      • #18
        I have corrected the URL to https://na23.salesforce.com/ and it worked. Our account now shows as active.

        Suggestion: Remove the words in red below from the instructions in the Admin portal since they no longer apply
        "Salesforce login URL is the complete address of your Salesforce account. Example: https://na15.salesforce.com or https://xyz.my.salesforce.com where xyz is the custom domain name."

        Comment


        • #19
          I have reconnected all the accounts. It's still listed as as inactive in Salesforce and still have the error that our app is out of date on portal. I hate to keep bugging KMartin w/ email notices-- feel free to start a new ticket and tag me there, we can keep troubleshooting! This isn't a priority issue for us, as long as it syncs and we need to address the other issue I posted today asap, but happy to help.
          Thanks

          Comment


          • #20
            KMartin

            Sorry for the confusion. My post was to help with our debugging of the issue.

            The issue was with your name: Epilepsy Foundation Central & South Texas

            The new feature we have added allows for immediate post of all information to Salesforce and reduces the step asking for adding the account to Salesforce.

            We debugged the logs and realize that the issue you are having and others do not is due to the "&" sign in your name. We made provisions in the code to remove the "&" sign and post to Salesforce since Salesforce XML interpreter does not allow for the amersand.

            It should work now with your custom URL so please test it. Sorry for the inconvenience and greatly appreciate it you let us know the result of your test.

            Regards,
            Click & Pledge Support Department

            On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

            Join us @ the educational webinars: https://clickandpledge.com/webinars/
            Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
            Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

            Comment


            • #21
              CnP.Support our issue went away when we corrected the link in the Admin Portal. It now shows as active. I did go ahead and remove the "&" and reconnected in the admin portal and it changed our name back to include the "&". The "&" is part of our legal name and our account is set up this way. AND It is showing active, do I still need to continue to make changes if it is working?


              Attached Files
              Last edited by KMartin; 07-18-2016, 03:52 PM.

              Comment


              • #22
                KMartin

                No it works fine now. So you are all set.

                You may use your custom URL in the connection if you want -- if not then leave it alone and it works.

                Thank you again for reporting the issue & sorry for the inconvenience. So many variations ...
                Regards,
                Click & Pledge Support Department

                On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

                Join us @ the educational webinars: https://clickandpledge.com/webinars/
                Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
                Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

                Comment

                Working...
                X