Announcement

Collapse

Information Needed

See more
See less

2 Issues after upgrading PAAS to 9.4017

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2 Issues after upgrading PAAS to 9.4017

    Hi we are encountering 2 issues since the PAAS upgrade to 9.4017.
    1. In the C & P Account setting tab our Account is listed as "Inactive" under the Salesforce User Status. I have connected and verified the account through the Admin Portal but the status still shows as Inactive. See attached image.
    2. In the Virtual Terminal when you load the Existing Patron's information the State is not loading. See attached image.
    I have granted access until 7/20. Our Org ID is 00DA00000009ZiZ
    Last edited by KMartin; 07-15-2016, 11:32 AM.

  • #2
    KMartin

    In reference to your C&P Account setting tab, may I ask that you try to connect again. We reviewed your instance & all is OK. Please try one more time and let us know so we check your log file.
    Regards,
    Click & Pledge Support Department

    On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

    Join us @ the educational webinars: https://clickandpledge.com/webinars/
    Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
    Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

    Comment


    • #3
      Good day @KMartin,

      Regarding the second question, it is known issue which has been already addressed. The release is due out in next week. Please wait for a while and the fix is on the way.

      Thanks,
      Regards,
      Click & Pledge Support Department

      On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

      Join us @ the educational webinars: https://clickandpledge.com/webinars/
      Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
      Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

      Comment


      • #4
        I have connected again successfully in the C&P Admin portal at 8:37am CST. Salesforce user settings do still show as "Inactive".

        Comment


        • #5
          Good day KMartin

          We have tested this many times and see no issues. We have reviewed your instance and see no entry in the field that needs to have the login info from the portal.

          Please do this one more time so we can review the log files.

          Login to the portal at https://portal.clickandpledge.com > Account Info > 3rd Party > SF Connection

          Click image for larger version

Name:	2016-07-15_11-26-27.jpg
Views:	18
Size:	124.3 KB
ID:	25076

          Please make sure to click on the VERIFY and login to Salesforce. The data is being saved in Salesforce with the VERIFY button so it is important that you click on verify and login to Salesforce. Once back to the portal please click on the Update.

          We are reviewing the log files to determine where in your account this is failing to update.
          Regards,
          Click & Pledge Support Department

          On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

          Join us @ the educational webinars: https://clickandpledge.com/webinars/
          Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
          Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

          Comment


          • #6
            I went into the Admin Portal and reconnected as you asked and now I am receiving this error: Warning: We have established connection with your Salesforce instance but your application is NOT up-to-date. Please upgrade to the latest release at your earliest convenience.

            Here are my current versions:
            NPSP 3.76
            PaaS - 9.4017
            PaaS Class Library - 4.3000
            Events 4.2015


            Last edited by KMartin; 07-15-2016, 11:05 AM.

            Comment


            • #7
              Good day KMartin,

              When I login to your account and click on home I see: https://na23.salesforce.com

              The above URL is your instance's URL - you have put the custom URL which is not your instance's URL.
              Click image for larger version

Name:	2016-07-15_12-59-23.jpg
Views:	20
Size:	98.7 KB
ID:	25090


              May I ask for you to change this and test again.

              Sorry for the hassle. By the way - your account is connected and there are no issues so any transaction that occurs will post to Salesforce. The Setting is just not saving your UserID when it authenticates and the view is not working, as a result.

              We love to fix this and figure out what is going on. Thank you.
              Regards,
              Click & Pledge Support Department

              On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

              Join us @ the educational webinars: https://clickandpledge.com/webinars/
              Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
              Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

              Comment


              • #8
                FWIW- I have the same issue with users listed as "Inactive". I just assumed it was leftover from moving to OAuth and ignored it, since the sync was working.

                Comment


                • #9
                  Perc-BRC

                  May I ask what is the C&P Account number of the client you have issue with?

                  Also can you try it now and tell me if you still have the issue. It is important that you click on Verify and try again.
                  Regards,
                  Click & Pledge Support Department

                  On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

                  Join us @ the educational webinars: https://clickandpledge.com/webinars/
                  Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
                  Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

                  Comment


                  • #10
                    But I don't want to break theirs too! Sure, I will do that, as our test account is still linked and I can refresh that first.

                    You can have a look for yourself if you like at the C&P Settings list. You have access because of the post I just added, org ID
                    00D80000000LajA

                    Comment


                    • #11
                      Yup, I get the same error on trying to re-verify my Portal remote access: Account 29208

                      Connected
                      Warning: We have established connection with your Salesforce instance but your application is NOT up-to-date. Please upgrade to the latest release at your earliest convenience.

                      Comment


                      • #12
                        Perc-BRC

                        We have noticed there is an issue with Salesforce when the name of the organization has "&" symbol in it. We are working on the update and will soon release it.

                        I want to know if your client's name has an & sign in it.
                        Regards,
                        Click & Pledge Support Department

                        On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

                        Join us @ the educational webinars: https://clickandpledge.com/webinars/
                        Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
                        Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

                        Comment


                        • #13
                          Perc-BRC

                          I reviewed your account & noticed the same issue-- the & sign.

                          Click image for larger version

Name:	2016-07-15_16-15-47.jpg
Views:	19
Size:	87.9 KB
ID:	25100


                          May I ask that you remove the "&" symbol in your name and try again.

                          We are releasing an update to remove the & when posting as Salesforce does not like the symbol.
                          Regards,
                          Click & Pledge Support Department

                          On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

                          Join us @ the educational webinars: https://clickandpledge.com/webinars/
                          Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
                          Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

                          Comment


                          • #14
                            Ah.... Well, I'm happy to change that. Will do and let you know!

                            Comment


                            • #15
                              I renamed the accounts in C&P Settings. I re-verified the Test Account. We are still seeing that error:
                              Connected
                              Warning: We have established connection with your Salesforce instance but your application is NOT up-to-date. Please upgrade to the latest release at your earliest convenience.

                              Comment

                              Working...
                              X