Announcement

Collapse

Information Needed

See more
See less

Image from autoresponder not being passed through office365 SMTP

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Image from autoresponder not being passed through office365 SMTP

    We have an autoresponder receipt and when the receipt goes through office365.com there is a broken link to a "user image". When I follow the link to the image I get:

    Click image for larger version

Name:	Capture.JPG
Views:	1
Size:	36.2 KB
ID:	16204

    What will fix this?

  • #2
    I also have this problem through the c&p SMTP. I suspect we have done something wrong setting up the receipt template. You have access granted.
    thanks.

    Comment


    • #3
      Good day!

      The Site URL is incorrect in your settings. Please see your entry:

      Click image for larger version

Name:	2399-Designer.jpg
Views:	1
Size:	97.9 KB
ID:	15662

      The correct site URL is:
      Click image for larger version

Name:	2399-Designer-Changed.jpg
Views:	1
Size:	87.4 KB
ID:	15663

      the site URL should be the same as all you need is one site for all features in Click & Pledge. A single site with proper permissions may be used for event, invoice, images, etc.

      Please test it and let us know if we can be of any further assistance.
      Regards,
      Click & Pledge Support Department

      On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

      Join us @ the educational webinars: https://clickandpledge.com/webinars/
      Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
      Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

      Comment


      • #4
        Yes the c&p data was deleted. This was a test transaction and I deleted the c&p data. The transactiona and opportunity were already created prior to deleting the c&p data. (Both have since been deleted.)

        I am fine assuming that I created this problem by deleting the c&p data before all the processing on the data was performed. But I assumed that since the oppt and transaction did exist, all the c&p data xfer had occurred.


        Let's consider this a non-issue unless you think you might have something to think about.

        Comment

        Working...
        X