Announcement

Collapse

Information Needed

See more
See less

Autoresponder issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Autoresponder issue

    Kamran, thank you for your help on Friday regarding the issue we are having with our autoresponder thank you letters (3 different check out pages, each with a different autoresponder).

    Our organization ID is 00Dd0000000cT9n. I have granted login access to Click and Pledge Support until Sunday March 8.

    As you may recall, our donors had been receiving thank you letters properly and I was receiving a copy as recently as a week ago (Feb 25). Shortly thereafter, I changed two
    autoresponder settings--I unchecked "declined" as a status condition and I changed from sending immediately to a 10 minute delay (to allow time to copy info from temporary contacts before sending the letter). About that time, I stopped receiving

    You suspected there might be an issue with the "from" address. It was set to my personal address ([email protected]) and Gmail/Google Apps may be filtering emails both from me and addressed both to me. But there may be something else going on, since changing to different email address from the same domain did not quite work. Please see additional info below regarding my experience since our live support call:


    1. Both the tests we did together and a subsequent actual donation seemed to work when the from address was set to "[email protected]". But as discussed, we would like to have the from address use our domain--aspousa.org or energyx.org

    2. So I changed the "from" address to "[email protected]" for two of the letters, and "[email protected]" for one of the letters. I also changed the timing setting back to a 10 minute delay. I resent the autoresponders for previous test transactions for each of the three checkout pages. The letters were sent BUT, strangely enough, the from address for ALL THREE letters was "[email protected]" contrary to the settings for two of the autoresponders.
    .

    3. I changed from address back to "[email protected]" and re-sent autoresponders for people who apparently did not receive a letter. This properly sent the letters with copies to me and confirmed by at least one donor. These letters may actually be duplicates of letters that according to the Autoresponder Log they already received.


    I guess we could live with the click and pledge from address, but would like to see if we can make one of our addresses work. I appreciate your help in figuring out what's going on.

    With regards, Jan



    Last edited by jmueller; 03-09-2015, 08:57 AM. Reason: Updated and simplified based on recent experience

  • #2
    Update: I think we are okay for now, and can live with having "[email protected]" as the "Mail From" address--more important that donors get a letter reliably.

    But I granted login access for another week and am still curious why using "[email protected]" or "[email protected]" did not work properly--and even created some strange results per #2 above.

    Also, could you confirm that a recurring donation will only get an autoresponder at their FIRST transaction and not for each recurring donation. I believe the recurred checkbox should be UNCHECKED otherwise the autoresponder would trigger ONLY for recurring donations and not one-time donations, correct?

    Thanks, Jan

    Comment


    • #3
      Good day!

      Our team is still reviewing this. Please make sure we have access to your account for another week if possible.
      Regards,
      Click & Pledge Support Department

      On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

      Join us @ the educational webinars: https://clickandpledge.com/webinars/
      Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
      Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

      Comment


      • #4
        Thank you. Login access has been granted for another week. I apologize for the confusion but it seems that another part of C&P is also working on this issue. I started with an email to [email protected], but then on a live support call I was directed to post my issue on the forum. So I have been getting responses from you all via the forum and email. thanks, Jan

        Comment


        • #5
          Good day!

          The issue is truly not related to the autoresponder. The DKIM issue is one that simply detects the email to be spam when Google Docs email receives an email with the sender email belonging to the account but not sent from Google.

          See: https://support.google.com/a/answer/175365?hl=en

          The autoresponder is relaying the message with your information but then Google is blocking it. There is not much we can do on our end. You may want to read the above article and see if settings in Google may let you do this.
          Regards,
          Click & Pledge Support Department

          On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

          Join us @ the educational webinars: https://clickandpledge.com/webinars/
          Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
          Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

          Comment


          • #6
            Thank you very much. That all makes sense, though I am still curious why it worked for a long time, and why it seemed to coincide with my editing the C&P settings.

            In any case, can I presume that it is okay to keep using "[email protected]"? Thank you, Jan

            Comment

            Working...
            X