Announcement

Collapse

Information Needed

See more
See less

Image Not Showing In Autoresponder

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CnP.Support
    replied
    Good day!

    Please see the following settings in your instance:

    The Salesforce sites:

    Click image for larger version

Name:	Site.jpg
Views:	20
Size:	159.0 KB
ID:	23635


    All your sites are defined as: http://akilah.force.com

    now looking at the Designer setting:

    Click image for larger version

Name:	2016-04-26_7-21-09.jpg
Views:	15
Size:	85.4 KB
ID:	23636


    As you see you have used a different site than the ones you have defined. This site, akilahinstitute.force.com is nowhere designed in your system. Given your site domain cannot be changed, once it has been set in Salesforce, your domain will always be akilah.force.com

    We also do not recommend that you use 2 sites for Click & Pledge. We simply recommend all clients to set up a site with a generic name, e.g. default and use it for all Click & Pledge features. Each site requires permissions to be set up accordingly for guest user since the public user needs to have access to these resources so permissions need to be set accordingly.

    Please review your sites and adjust them as needed. If you need any help please let us know.

    Leave a comment:


  • comartini
    replied
    It isn't a video - it is a still image that is linked to a youtube video. The video will open in a new window. thanks!

    Leave a comment:


  • CnP.Support
    replied
    Good day!

    Am I reading this right? You are trying to put a YouTube video inside an email?

    Click image for larger version

Name:	2016-04-25_13-49-04.jpg
Views:	19
Size:	91.2 KB
ID:	23623


    All your other images are correct and should work but I see YouTube in the body of the email.

    If that is what you are trying to do you cannot do it. You cannot put a YouTube video inside an email- no email client will actually show you this. They will block it as if it was possible you could deliver various payloads in an email, e.g. virus, etc.

    What you need to do is to put the image and then hyperlink it to the YouTube video so it opens it in the browser. Outlook does not show YouTube video inside the client.

    If I am not reading this right please elaborate.

    Leave a comment:


  • comartini
    replied
    It is Thank you Letter 1/16 and Thank you Letter - Recurring

    Leave a comment:


  • CnP.Support
    replied
    Good day!

    Would you please let us know which one has the reported issue?

    Click image for larger version

Name:	2016-04-25_13-43-42.jpg
Views:	15
Size:	48.3 KB
ID:	23620

    Leave a comment:


  • comartini
    replied
    Thank you! Can you please check?

    Apologies!

    C

    Leave a comment:


  • CnP.Support
    replied
    Good day!

    We already have access so we review it now.

    Leave a comment:


  • CnP.Support
    replied
    Good day!

    This may be due to 2 reasons - one the link to the image is not correct or the permission is not right.

    We can easily check this.

    PLEASE: you have posted this message in the checkout page channel. This is related to the questions for the checkout pages, etc. Your question is related to Salesforce. Please post the message to the correct channel - it will help us answer your question faster and have the right people to follow the case. Thank you. [I will move this thread to Salesforce]

    Leave a comment:


  • comartini
    started a topic Image Not Showing In Autoresponder

    Image Not Showing In Autoresponder

    Hello!

    I am still having issues with an image in my autoresponder. Please see the attached image. This is how it is showing up in donor's inboxes and we need this to be the image that is set in the autoresponder instead. Thank you!

    Connor

    Login access granted, org ID - ​
    00Di0000000kHTn
Working...
X