Announcement

Collapse

Information Needed

See more
See less

Can't edit Custom Template with C&P Designer in Salesforce

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CnP.Support
    replied
    Good day @Mark,

    Great to hear it all worked.

    Love to always hear the cause of issues given correlation does not imply causation.

    Let us know if we can be of more assistance.

    Leave a comment:


  • Mark Stark
    replied
    I checked my Chrome settings, and found that the Salesforce site was not listed as an exception for pop-up blocker. I have a new computer, and I guess I didn't enable popups for SF on it in Chrome. Since SF rarely generates pop-ups, I had not noted the problem before. I entered the SF site in the pop-up exception list, and then the custom template editor worked normally. Thank you for checking, you put me on track to find the problem.

    Leave a comment:


  • CnP.Support
    replied
    Good day!

    Microsoft Edge Test: http://screencast.com/t/pTe7TVCTRNV1

    The browsers that I have used in these videos all are based on standard / default installations.

    I am not sure what your setting is but we see no issues. I also used BrowserStack (http://browserstack.com) and can test without any issues. We use BrowserStack to test browsers or OS' that we do not have locally. For example outdated browsers that we no longer can have given PCI mandates.

    May I ask that you do a test with a brand new browser installed, e.g. Vivaldi - not many people know what that is but in case you don't have it will be a good test to see if the changes you have made to the installed browsers are causing the issue. Once seeing a browser that works it will help figuring out what you have done to disable this. For example Javascript.

    Here is a link to Vivaldi browser: https://vivaldi.com/ - this browser is based on Chromium so should be identical (sort of) to Chrome.

    Please let me know what you find out.

    Leave a comment:


  • Mark Stark
    replied
    I have problems with Chrome. IE doesn't work at all. I believe my security settings on my computer may be the problem; can you tell me which of these might be causing the problems? I think my computer is blocking pop-ups, but even though I've entered the C&P site as trusted and disabled pop-up blocking for the site, something is still not letting this particular selection work.

    It is only this page (C&P designer, custom template) that won't work, all the other pages work OK in both IE and Chrome. I watched the video you sent, my experience is very different. Thank you

    Leave a comment:


  • CnP.Support
    replied
    Good day!

    I just logged to your account and using Firefox & Chrome see no issues.

    With Firefox: http://screencast.com/t/5YYxClt9
    With Chrome: http://screencast.com/t/mO2TWxW3Ai

    I can gladly test with other browsers if you want. Please watch these videos and see if your experience is different.

    Leave a comment:


  • Mark Stark
    replied
    I am sometimes able to get 1 or 2 of the sections on the page by left clicking on the item under layout and holding the left mouse button down for 5-10 seconds. However, at some point the page freezes and I'm no longer able to add sections. Thank you

    Leave a comment:


  • Mark Stark
    replied
    I am trying to create a new email template in the C&P Designer tab in Salesforce. I want to use the custom designer. I click on the "Custom" Library, and then on "Template Builder". (See attached screenshot) I should then be able to add sections to the page by clicking on items under the "Layout" - Styles 1-28. However, when I double click on the sections, sometimes I can add one element, usually nothing happens. After that, the section is no longer active. I can delete the section, but I can't add more. I would like to build a page with 3-4 sections, but I am unable to do so. I cannot do this with Chrome or IE. Maybe there is something in my browser security that is blocking these actions, or some other configuration change is needed. Thank you,

    Leave a comment:


  • CnP.Support
    replied
    Good day!

    I am not quite sure I understand what you mean. Would you please list steps that you are taking and what is not working. I am not sure what you mean by: "Create a new template and add sections"

    Please elaborate a bit further and hopefully we can help.

    Leave a comment:


  • Mark Stark
    replied
    The account ID is 00Di0000000eL4T, access has been granted

    Leave a comment:


  • Can't edit Custom Template with C&P Designer in Salesforce

    The custom template doesn't work for me. I am trying to create a new Template and add Sections from the Layout, but clicking on one of the Styles has no effect. I can edit the existing templates, but I cannot create a new one since I can't select any of the Styles from the Layout. Is there something wrong with my browser setup? Thank you
Working...
X