Announcement

Collapse

Information Needed

See more
See less

Bug in C&P Settings - Primary Campaign Source setting not saving correctly

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug in C&P Settings - Primary Campaign Source setting not saving correctly

    I am noticing a persistent bug in the C&P Settings for Opportunity mapping.
    I have set up several Primary Campaign Source mappings, and saved the settings. Here's what it looks like when I click Update Settings:
    Click image for larger version

Name:	CPsetting-pre-save.JPG
Views:	7
Size:	49.9 KB
ID:	20336


    All looks OK. But...
    If I get out of C&P Settings, then revisit the Settings page for Opportunities, this section now looks like this:

    Click image for larger version

Name:	CPsetting-post-save.JPG
Views:	5
Size:	44.7 KB
ID:	20337



    I have entered and re-entered the appropriate Conditions and SKUs - but these fields always appear blank when revisiting the page. Any way we can get this fixed? We need to be able to map the Campaign Source, but this bug is making it impossible to do so.\

    Login access to our SF instance (00D500000007ech) has been granted for 1 week.

    Thanks!

    Last edited by rivernetwork; 11-10-2015, 04:41 PM.

  • #2
    Good day!

    It seems like your instance has not been updated correctly. This happens when the upgrade has not updated the conditions correctly and as such what is selected is not what is in the system.

    Please grant us login access so we can fix the installation.
    Regards,
    Click & Pledge Support Department

    On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

    Join us @ the educational webinars: https://clickandpledge.com/webinars/
    Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
    Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

    Comment


    • #3
      Login access was granted yesterday, per my original message. Thanks!

      Comment


      • #4
        Good day!

        We have resolved the issue in your instance. The problem was the picklist values of your instance were not updated with the post-installation.

        Please test it and let us know if you still face .any issues
        Regards,
        Click & Pledge Support Department

        On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

        Join us @ the educational webinars: https://clickandpledge.com/webinars/
        Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
        Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

        Comment


        • #5
          Excellent - the issue appears to be resolved! Many thanks for your quick attention!

          Comment

          Working...
          X