Announcement

Collapse

Information Needed

See more
See less

c&p designer image insertion

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • c&p designer image insertion

    I am creating a newsletter using Designer.

    I cannot make the image insertion work in either the custom general template or the Delicious template. If I insert an image by pasting it in, fine, it looks good, even in preview. But when I test the email, the images don't appear. And there is no "always accept images from this sender" I've checked this on 3 machines.

    So I chose the "insert image" in the formatting icons to edit the newsletter and put in the url to the image on a website. That doesn't work either. I put the file (a logo) into Salesforce files and put in the url for that. Didn't work.

    Advice?

  • #2
    Good day!

    This is strange since our tests are working fine.

    Do you know how to look at the email HTML source code? I like to see the newsletter source to figure out what is going on.
    Regards,
    Click & Pledge Support Department

    On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

    Join us @ the educational webinars: https://clickandpledge.com/webinars/
    Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
    Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

    Comment


    • #3
      Here's the top of the email..

      HOWEVER: we also have Vertical Response, and since their newsletter works right, I'm going to use it.

      <table bgcolor="#FAFAFA" cellpadding="0" cellspacing="0" class="bodytbl" style="margin:0;padding:0;-webkit-text-size-adjust:none;font-family:Helvetica,Arial,sans-serif;font-size:12px;color:#787878" width="100%">
      <tbody>
      <tr style="padding:0">
      <td align="center" style="padding:0">
      <table bgcolor="#FFFFFF" cellpadding="0" cellspacing="0" class="invert" style="font-family:Helvetica,Arial,sans-serif;font-size:12px;color:#787878" width="600">
      <tbody>
      <tr style="padding:0">
      <td colspan="3" height="20" style="padding:0">
      &nbsp;</td>
      </tr>
      <tr style="padding:0">
      <td height="40" style="padding:0" width="10">
      <img src="http://monheganmuseum.org/?attachment_id=850" /></td>
      <td align="left" style="padding:0" valign="middle">
      &nbsp;</td>
      <td style="padding:0" width="10">
      &nbsp;</td>
      </tr>
      <tr style="padding:0">
      <td colspan="3" height="10" style="padding:0">
      &nbsp;</td>
      </tr>
      </tbody>
      </table>
      <br />

      Comment


      • #4
        Good day!


        As you can see easily: http://monheganmuseum.org/?attachment_id=850


        That link does not go to an image. The email is trying to show that as an image since the "<img src=" tag is pointing to it.


        The link you use for the image has to open up an image.


        Hope that helps.
        Regards,
        Click & Pledge Support Department

        On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

        Join us @ the educational webinars: https://clickandpledge.com/webinars/
        Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
        Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

        Comment


        • #5
          Can I use an image that is stored in SF? Or can I only use an image that is stored on our server?

          I have tried to link to an image in SF but that did not work, and I tried to link to an image stored in SugarSync and that did not work.

          Please provide some suggestions on how to insert an image into the editor.

          Comment


          • #6
            Good day @Rick_McKenney:

            Please note for the images to work in the designer the image has to be publicly available. In the current version (7.x) this feature will not work since Salesforce images are not set to be public. The anonymous user does not have access to the image. You may test this by copying and pasting the URL in a browser and making sure you can see the image.

            I am not sure of SugarSync since I have not heard of it and have not tested it.

            You can use any image that is publicly accessible - simply use its URL in the image source when inserting the image through the editor.

            For example the following image was used for your previous post. As you can see: http://forums.clickandpledge.com/attachment.php?attachmentid=904&d=1382438748

            If you go to the above URL you will see the image which was used in the post (http://forums.clickandpledge.com/showthread.php?t=1412)

            The URL used for the image may be used for the Salesforce editor and it will work since the image is publicly available and does not require authentication or logging in before seeing it.

            I hope the above answers your question. Please let us know if we can be of more assistance.
            Regards,
            Click & Pledge Support Department

            On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

            Join us @ the educational webinars: https://clickandpledge.com/webinars/
            Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
            Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

            Comment

            Working...
            X