Announcement

Collapse
No announcement yet.

Upgrade to v 2.1008 from 2.1003 not reflected in C&P Settings About Tab

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CnP.Support
    replied
    Good day!

    API does not upgrade the version number until PaaS has been updated.

    We will have a release of PaaS by Friday (July 25) which will update that field. The API Class Library has no objects to update since it is designed to have no footprint- developers use it for their own application to add payment natively in Saleforce. Once you install the new PaaS it will read the API's version and updates it in the settings.

    Keep an eye on the release area and News section for PaaS release.

    Let us know if we can be of any further assistance.

    Leave a comment:


  • Upgrade to v 2.1008 from 2.1003 not reflected in C&P Settings About Tab

    This morning I ran the upgrade to API v 2.1008 from our installed version 2.1003. While I got confirmation email from Salesforce that this installed correctly this is not reflected in the C&P Settings, About Tab. This still shows v2.1003.

    Should I try the upgrade again?

    Confirmation email:

    Your request to install package "Click & Pledge PaaS Class Library Click & Pledge PaaS Class Library" was successful.

    Organization: Washington Trails Association (00DA0000000Ceys)
    User: Charles Kahle (005A0000001CnnG)
    Package: Click & Pledge PaaS Class Library (04tE0000000EOLO)

    Some components, such as custom objects, custom report types, and workflow rules, must be activated using the package deploy process, before they are available to your organization.

    Thanks,

    Charlie
Working...
X