Announcement

Collapse
No announcement yet.

Custom question mapping

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Custom question mapping

    We set-up some custom questions on the Swiper1 app but the answers did not map through to Salesforce. Is that not an option with the app?

  • #2
    Good day @Jennifer

    Would you please share the order number and grant us login access to your instance so that we can review it?

    Looking forward to hearing back from you.
    Regards,
    Click & Pledge Support Department

    On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

    Join us @ the educational webinars: https://clickandpledge.com/webinars/
    Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
    Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

    Comment


    • #3
      I can't recall which order so I'm trying to replicate the issue, but I have another one that needs resolved first. The store was set-up using my UserID so we've tried to use the Restore function to upload the existing store/settings to another person's UserID but it isn't working. It also won't allow us to set-up new items under the second person's ID as the system says that the items already exist even though they cannot be seen. What are we doing wrong?

      Comment


      • #4
        The store was set-up using my UserID so we've tried to use the Restore function to upload the existing store/settings to another person's UserID but it isn't working.

        Have you checked whether the Categories are Active? Please note that, if it is inActive, the products will not show in the Store.

        Click image for larger version

Name:	Category.jpg
Views:	17
Size:	38.6 KB
ID:	64930

        It also won't allow us to set-up new items under the second person's ID as the system says that the items already exist even though they cannot be seen.

        It looks like you are trying to create the products that already exist but may be inActive. Please make sure that the Products related Categories are Active.

        Please confirm that you are at the latest version of the Swiper1 app in both of the devices.
        Regards,
        Click & Pledge Support Department

        On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

        Join us @ the educational webinars: https://clickandpledge.com/webinars/
        Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
        Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

        Comment


        • #5
          Right now, we are just trying to see it on the same device but will be needing to add it to others for our upcoming event. The items can be seen when logged in as me but the library does not exist when signed in as the second user; and, it won't let the second user create the items saying they already exist. Both the category and products are active and we are using the app that we downloaded in August.

          Comment


          • #6
            Okay, now I can't get the app to send a code to either one of us using two different devices.

            Comment


            • #7
              Okay, I think we got all issues resolved!

              Comment

              Working...
              X