No announcement yet.

Azpen tablet not connecting to Swiper1

  • Filter
  • Time
  • Show
Clear All
new posts

  • Azpen tablet not connecting to Swiper1

    Not able to connect our Swiper1 to our new Azpen tablet. Software installed fine, but it sometimes gives error message when trying to connector it shows up as available, it tries to pair but then Swiper just stays in Available devices. It is showing in Bluetooth section of tablet as connected. Works fine on my Samsung phone, so I know the swiper1 works. Frustrating, because it sees the device, just won't pair. What can I do besides return the tablet to get this working. Our big fundraising event is this next weekend, and I really don't want to have to use my phone for donations.

  • #2
    One difference between my RCA tablet, Samsung phone, both successful, and the Azpen tablet is the OS: Android 8.1 Go. This is the new "lighter" OS for lower power devices. Nothing in this indicates a problem with bluetooth, and I have been successful pairing my phone to the tablet, so I know bt is working at some level. I uninstalled and reinstalled software, turned on Bluetooth, did NOT pair in OS, devices shows in software as available, tap and dialog box comes up "do want to pair" click connect it spins then just sits there. I recall earlier getting error messages saying "can't communicate with device" but now nothing, it just sits in available no matter how many times I try to pair.


    • #3
      Good day @[email protected]

      Please do the following to make sure we are on the same way:

      1. Discount the Bluetooth from the tablet settings.
      2. Make sure that Bluetooth is ON on your tablet.
      3. Make sure that the Swiper1 Bluetooth device not connected to other devices. (phone/tablet)
      4. Open the Swiper1 App >> Menu >> Device Manager >> here select the radio button for "Swiper1-Bluetooth".
      5. Once you selected, the list of available Swiper1 Bluetooth devices will display below.
      6. You can select the respective Swiper1 Bluetooth device to connect.

      Please follow the above steps and let us know what you see.
      Click & Pledge Support Department

      On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

      Join us @ the educational webinars:
      Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday:
      Are you on Salesforce? Join us at the Power of Us Hub:


      • #4
        Yep, tried that several ways, with one foot in air and holding my nose, not looking at screen while it tried with fingers crossed. but same result. So I returned the tablet and so far the replacement works great. It also has the 8.1 GO OS so that doesn't seem to be the difference. No telling what the issue was, thanks for replying.