Announcement

Collapse
No announcement yet.

Swiper1 Supported Devices list is not accurate

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Swiper1 Supported Devices list is not accurate

    I just wanted to point out a discrepancy with the published (close, stickied) list of Supported Devices. To use the Swipers - you need to download the Swiper1 app. The published list only has ipad mini (assuming generation 1) on the list. The Swiper1 App available at the Apple Store lists ipad mini 2 as the earliest generation that is compatible for the app. The devices are useless without the app so it really shouldn't be on this list of supported devices. We learned the hard way because we assumed that we had to get the 1st generation based on this supported devices list and it cannot download the app at all. So hopefully this helps another group from doing what we did - ordering and returning the wrong device based on the confusing information provided, when an event is upcoming.
    Last edited by tchan; 10-03-2018, 01:13 PM.

  • #2
    tchan I'm sorry that the compatibility list was confusing to you. We had listed all tests with: the date, the version of Swiper1 app used and the OS version of the phone/tablet used in the test with the assumption that people who retained older devices and older copies of the Swiper1 app would have it as a reference. We will add some additional information at the top of the list to clarify that.
    Regards,
    Click & Pledge Support Department

    On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

    Join us @ the educational webinars: https://clickandpledge.com/webinars/
    Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
    Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

    Comment

    Working...
    X