No announcement yet.

No events available

  • Time
  • Show
Clear All
new posts

  • No events available

    Hello friends at C&P! I have a Swiper1 user that is getting an error when she is trying to access her event (No Events Available). She is authorized globally in the Swiper system and I have checked each events check in and check out properties. Her user ID is sharlene.dunn.home. I even deleted her out and put her back in. She has tried two different Iphones (6 and 6s or 7) and is receiving the same error on each device. I even gave her my login in and the issue persists. If there is anyway to copy my coworker Maria Pearson on this issue it would be greatly appreciated [email protected]. Thank you so much for your help!

  • #2
    I've granted C&P access for 7 days and here is our ID 00D61000000JSwL


    • #3
      Good day @kmorgan

      We reviewed and found NO issues with viewing the Events in Swiper1. We have tested with the user: sharlene.dunn.home in iPhone 6s as well as in 6plus and found NO issues, all is working as expected. We see two Events has been assigned to the above user: "Region 18 LAM Educational Meeting Portland" and "Region 18 LAM Educational Meeting Seattle".

      Please let them check whether they are at latest version of our Swiper1 app in iPhone and test it.
      Click & Pledge Support Department

      On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

      Join us @ the educational webinars:
      Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday:
      Are you on Salesforce? Join us at the Power of Us Hub: