Announcement

Collapse
No announcement yet.

Swiper1 crash when swiper started

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Swiper1 crash when swiper started

    Hi,

    I'm running the Swiper1 app on a Droid Razr HD, upgraded from my previous Droid X. The app and swiper attachment worked without problem on my previous phone; however, with my new Razr HD, the app is crashing when I reach the contact information page. I can manually enter information, but when I tap the "Start Swiper1" button, the app crashes with the message:

    "Ooops! Swiper1 has stopped working and our developers have been notified. Please start Swiper1 again."

    This has happened every time I try to start the swiper attachment -- since the first. The first time I tried to start the attachment, I received a strange message from the phone about turning down the volume of my media while the Swiper1 app was active. Unfortunately, I've been unable to reproduce that message to provide it for you here, but I am unsure if my Droid Razr HD recognizes the device, or if it may be recognizing the device as some sort of audio device?

    My phone says I'm running Android Version 4.1.2, if that could be a factor.

    Thank you,
    Jeremy

  • #2
    Good day @Jeremy,

    When the Swiper1 app crashes it means the driver is not compatible with the phone and the system aborts the request.

    We have tested the application with a number of Motorola devices but not the Razr HD. The biggest challenge we are facing with Swiper1 app is the number of devices that are being released on an hourly basis. It is practically impossible to keep up and make the system compatible with all these devices. While we can simulate various operating systems we can't simulate the hardware and what we are finding is manufacturers are releasing different phones with different audio jack drivers. On top of what they do they don't have programs for companies to test their devices so for us to test each device we have to actually purchase a unit at retail to test. It is practically impossible to keep up.

    We will release the devices that we have tested the unit with and we will also ask our clients to let us know if other hardware is working since we have no way of knowing. I will research about Razr HD and find out if we can find a unit to test.

    Sorry for the inconvenience.
    Regards,
    Click & Pledge Support Department

    On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

    Join us @ the educational webinars: https://clickandpledge.com/webinars/
    Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
    Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

    Comment


    • #3
      FYI--I'm having the same problem with my Droid Razr M, Android Version 4.1.2. Glad to hear it's not just OE!
      Thanks for your hard work on this.

      Comment

      Working...
      X