Announcement

Collapse
No announcement yet.

Can't Log Into Swiper1 Android App

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't Log Into Swiper1 Android App

    Hi, I have a HTC EVO 4G LTE smartphone (Android). I just received my Swiper1 in the mail today and I installed the Swiper1 Android App. When I enter my system administrator email, password, and organization account number I get an error message that says, "Warning! Invalid login, please try again." I tried again several times and got the same error message. Then I uninstalled the app and re-installed it, entered my information and still got the same error message.

    Please advise. I'm not sure what else to do.

    Neely

  • #2
    Good day @Neely,

    I fixed your UserID so it should work now. You have 2 accounts: 19842 & 24681 and both are fixed.

    The issue is related to the UserId's expiration date. If the expiration date is blank the user cannot login. We are going to fix this in the next update. I set the expiration date to 2049 so it should be fine.

    Please test it and let us know if you are still experiencing any problems.
    Regards,
    Click & Pledge Support Department

    On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

    Join us @ the educational webinars: https://clickandpledge.com/webinars/
    Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
    Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

    Comment


    • #3
      It works! Thanks so much!

      Neely

      Comment

      Working...
      X