Announcement

Collapse
No announcement yet.

Custom Question in Campaign not showing in CONNECT Forms

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Custom Question in Campaign not showing in CONNECT Forms

    I have a Custom Question created in our Campaign but it doesn't how in our Form Builder or on the form as it appears on our website after using CONNECT to embed it. I've tried editing and saving the forms and the custom question but it still doesn't show. I've also tried changing the display order and showing/hiding section title. I need to know how to get the Custom Question to actually show on the form. Thanks

  • #2
    Good day @olywebdev

    We just reviewed your account and found that there is only one Campaign and in which we noticed that you have only created the custom question section but not the questions in the section.

    Please see:

    Click image for larger version

Name:	Custom question section.jpg
Views:	23
Size:	128.5 KB
ID:	56270

    Once you create the questions, it will appear in the campaign and forms as well.
    Regards,
    Click & Pledge Support Department

    On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

    Join us @ the educational webinars: https://clickandpledge.com/webinars/
    Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
    Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

    Comment


    • #3
      Weird I thought I'd created a question. Thank you

      Comment

      Working...
      X