Announcement

Collapse
No announcement yet.

Donation Processed Wrong Amount and Now Won't Issue Credit

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Donation Processed Wrong Amount and Now Won't Issue Credit

    We had an individual who tried to make a donation on one of our Connect Form on May 1. They contacted us to say that it over-charged them - they tried to make a smaller donation but were charged $1,000 (this has already been reported by a couple donors who have also been incorrectly charged $1,000 and I have reported this in another thread). However, I went in to issue the credit earlier this week (Sunday I think) and it seemed to process. The individual just contacted me this morning saying that they had not received a credit. When I went into Salesforce, I saw that the donation was still listed with a Stage of "Posted." Normally, when we issue a credit, it changes the Stage to "Closed Lost." So, I went into the Transaction and tried to issue the credit again, but it gave me an error (attached). Then I went into Connect and tried to issue the credit from there and received another error (also attached). I need to get this transaction credited back as soon as possible. Then, I need to find out why the credit did not issue when I first issued it and why I keep getting errors.

    Transaction # = 26033-1905012041592726942 (Jarrett Hettena in the amount of $1,000)

    Org ID = 00DF00000005zU1
    Access has been granted for 1 week

  • #2
    Duplicate: https://forums.clickandpledge.com/fo...t-issue-credit
    Regards,
    Click & Pledge Support Department

    On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

    Join us @ the educational webinars: https://clickandpledge.com/webinars/
    Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
    Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

    Comment

    Working...
    X