Announcement

Collapse
No announcement yet.

Facebook Marketing API

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Facebook Marketing API

    Hello,
    I would like to create a Facebook ad for a campaign and receiving the following error message:
    Facebook OAuth Exception posting the Ad.
    ExceptionOAuthException - #2635) (#2635) You are calling a deprecated version of the Ads API. Please update to the latest version: v2.9.

    If possible, could I receive a notice when the app is updated to allow ad creation?

    Thank you.

  • #2
    Good day @melinda.cannell

    We have identified the issue and hopefully will be fixed and updated by Tomorrow.

    Sorry for the inconvenience and thank you for notifying us.

    I will update this post once it get updated.
    Regards,
    Click & Pledge Support Department

    On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

    Join us @ the educational webinars: https://clickandpledge.com/webinars/
    Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
    Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

    Comment


    • #3
      Good day @melinda.cannell

      It has been fixed and updated. Please test it now and let us know if you find any issues with ad.
      Regards,
      Click & Pledge Support Department

      On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

      Join us @ the educational webinars: https://clickandpledge.com/webinars/
      Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
      Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

      Comment

      Working...
      X