Announcement

Collapse
No announcement yet.

New Form Buttons Not Rendering Correctly

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jason.Best
    replied
    It is working as expected now.

    Leave a comment:


  • CnP.Support
    replied
    Jason.Best

    Oh! so you noticed that it was not saved correctly.

    Thank you for finding this.. I will have our test team test it.

    Leave a comment:


  • Jason.Best
    replied
    They were set correctly, but I changed them then changed them back and resaved and it is now working as expected.

    Leave a comment:


  • CnP.Support
    replied
    Jason.Best

    Are you sure you have selected Single Item (radio button)? It seems like you have selected open field model where a person may enter any amount in any number of open fields as specified.

    There are 2 options:
    1. Open field: you may add various funds and the patron may choose to pay $10 to one and $20 to another and so on.
    2. Radio button: buttons appear where the donor may click on a button or choose to pay OTHER field (if enabled).
    Looking at the form it seems like you have not selected the single option model.

    Would you please verify.

    Leave a comment:


  • Jason.Best
    replied
    Here is the JPG
    Here is the live URL:https://connect.clickandpledge.com/w...4-92fb5f233429

    Leave a comment:


  • CnP.Support
    replied
    Good day Jason.Best

    Sorry but the image you have provided is a PNG file and quite small. This forum application always has problem with PNG files.

    Please post this as a JPG so we can see.

    Thank you.

    Leave a comment:


  • Jason.Best
    started a topic New Form Buttons Not Rendering Correctly

    New Form Buttons Not Rendering Correctly

    The Amount Buttons are not rendering. See picture.
Working...
X