Announcement

Collapse
No announcement yet.

Checkout Pages Errors with IE

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ndlugajczyk
    replied
    Thank you. However, we are using the original base URL.

    Leave a comment:


  • CnP.Support
    replied
    Good day!

    This is because you are not using the correct URL - at least one reason is that.

    Here is the situation:

    Click image for larger version

Name:	2016-07-05_16-57-17.jpg
Views:	16
Size:	73.0 KB
ID:	24767


    The URL:

    HTML Code:
    https://co.clickandpledge.com/?wid=67839
    If you go to the above URL it resets all sessions that are required for the account. Once you visit the page it redirects to a secondary URL, namely:

    HTML Code:
    https://co.clickandpledge.com/advanced/default.aspx?wid=67839
    IE is not resetting the sessions if you use the second URL.

    Please use the original base URL as shown in the above image - that will always work.

    Please test it and let us know if you still have the issue.

    Leave a comment:


  • ndlugajczyk
    started a topic Checkout Pages Errors with IE

    Checkout Pages Errors with IE

    We have some issues that have been discovered when using Internet Explorer. Today, I needed to do several test transactions on our several accounts. I logged in to one account, made sure that the advanced checkout page was marked for test mode, then opened the page and completed a test transaction. Once the receipt page came up, I closed the page, logged out of the account I was in and logged in to another account, made sure that the advanced checkout page was in test mode, then opened up the page to complete that transaction. However, upon opening up that page, the first page showed the header image (logo) from the previous account I had been looking at. Trying to refresh the page did nothing. When I went to page 2 of the transaction, the correct logo showed. Can you tell me why this is happening. This happened for every single one of the 10 or so accounts I tested in Internet Explorer, but has never happened when using another browser.
Working...
X