Announcement

Collapse
No announcement yet.

Remaining/Excess balance on pledges not registering correctly

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    CnP.Support
    C&P Support

  • CnP.Support
    replied
    Good day!

    We have tested this in our latest release and we don't have any issues. Our records show that there was an issue in the release 8.3056 which you have installed. This issue was resolved in the update after your release and is not present in the latest update.

    Please update to the latest release and let us know if it fixes your issue. If you need help with the upgrade please let us know.

    Leave a comment:

  • CnP.Support
    C&P Support

  • CnP.Support
    replied
    Good day!

    Are you able to attend the office hours today?

    I can have this demo'd for you during the office hours.

    Leave a comment:

  • mkavodah
    Member

  • mkavodah
    replied
    Thanks. Can you give me the steps for entering a pledge? If you can't duplicate on your end within our instance, I think it's possible we're just entering the initial pledge wrong and that's where the error is. I want to pass that info along to the person who enters pledges for us, see if that's different than what we're doing, and run a test.

    Leave a comment:

  • CnP.Support
    C&P Support

  • CnP.Support
    replied
    Good day!

    Sorry for not responding to this post as it is still under review & testing.

    We can't duplicate this issue and our testers are trying to figure out why you are experiencing this. If we find the issue we will resolve it in the update, due out next week (week of Sep. 12, 2014).

    I will keep you posted.

    Leave a comment:

  • mkavodah
    Member

  • mkavodah
    replied
    Just wanted to bump this as I haven't heard anything yet. Thanks.

    Leave a comment:

  • mkavodah
    Member

  • Remaining/Excess balance on pledges not registering correctly

    Hi,

    We're having an issue with pledges and pledge payments. Basically, when we go into a pledge and apply a payment, it sometimes does not update and associate things. Some things that have happened:

    1) No connection is made between the opportunity and the pledge, despite having created the opportunity using the "Pledge Payment" button and choosing the related things in the virtual terminal fields.

    2) If we then manually associate the two, the remaining balance doesn't recalculate. See https://cnp-paas.na11.visual.force.c...fdc.override=1.

    3) Occasionally it works. We're new to Salesforce, and it actually seems to work better on pledges we imported from our old system than pledges we created using C&P. This makes me wonder if some of the problem is that we're not creating pledges correctly. Can you outline the steps of that for me, and we'll start there?

    4) We have a number in our system that processed incorrectly. Is there any way to make things recalculate? I've been using dataloader to correct them.

    Sorry for all, but info in the help file on pledges is understandably hard to search for when "Pledge" is part of the app's name

    Thanks for your help!
Working...
X