Announcement

Collapse
No announcement yet.

Shipping not showing on checkout page

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • dalewis
    replied
    I knew it had to have been something simple.

    I forgot that shipping needs to be selected on the checkout page and on the product pieces. When I updated the shipping options, the software must have automatically de-selected shipping from the products and I forgot to go back there and look at the settings. Kept thinking it had to have been some setting on the checkout page.

    It's working as we want now.
    Thank you for your assistance.

    Leave a comment:


  • CnP.Support
    replied
    Good day!

    I reviewed your account & the checkout page listed.

    Please see below:
    Click image for larger version

Name:	2014-08-16_12-05-33.jpg
Views:	1
Size:	44.2 KB
ID:	15510

    You had not selected Shipping checkbox so the system did not know that it should apply the shipping.

    I enabled shipping for: 2014-15 Directory - Non-100% Member Practice

    Click image for larger version

Name:	2014-08-16_12-10-18.jpg
Views:	1
Size:	70.8 KB
ID:	15511

    All listed items need to have shipping enabled if they are to be included in the shipping.

    Please test it and let us know if we can be of any further assistance.

    Leave a comment:


  • dalewis
    replied
    WID = 79662

    2015 Physician Directory

    Thank you.

    Leave a comment:


  • CnP.Support
    replied
    Good day!

    I reviewed your account and noticed that you have a number of checkout pages.

    May I have the WID for the checkout page you are having issue with?

    Click image for larger version

Name:	2014-08-14_13-26-39.jpg
Views:	1
Size:	116.6 KB
ID:	15507

    Leave a comment:


  • dalewis
    started a topic Shipping not showing on checkout page

    Shipping not showing on checkout page

    I am setting up a checkout page that has shipping fees. I set up the shipping criteria (USPS, with four levels, and Pickup). The checkout page has the shipping activated and both options selected. Go to test the page and there isn't any shipping.

    I had it working early last week, but once I edited the shipping and added another level to USPS it stopped showing up. I tried de-selecting and re-selecting the options on the checkout page, without success. I tried deleting and recreating the shipping options, without success.

    What happened to make shipping not appear on my checkout page?
Working...
X