Announcement

Collapse
No announcement yet.

Need Installation of PaaS Apps to our Salesforce Account

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CnP.Support
    replied
    Good day!

    We have upgraded & installed all requested apps.

    The following apps were installed:
    • PaaS: 8.7012
    • Event: 2.6000.7
    All post installation steps were also completed.

    Please follow the steps below to connect the Click & Pledge platform to your Salesforce instance. This may only be done by you as we don't have the password & token.Please let us know if we can be of any further assistance.

    Leave a comment:


  • Need Installation of PaaS Apps to our Salesforce Account

    Hi there,

    I spoke with Kamran on the webinar after having some issues installing the PaaS apps on Salesforce (Donor and Event Management). I understand there was some issues up until today with the release of a new build. Since this is our first time using these products we were advised to request installation from the C&P team. We granted access to C&P staff for 3 days. Our organization ID is 00Dj0000001u8L5.

    Thank you,
    The EMKI TEAM
Working...
X