Announcement

Collapse
No announcement yet.

Tags are not added to autoresponder dropdown

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CnP.Support
    replied
    Good day!

    I believe I know what is going on. For Autoresponder tags to show you need to make sure they are also selected in the settings to show up. This is designed to limit what you want to be seen when setting up an Autoresponder. Tags will be used for other designs and as such you may want a group of them to show for the autoresponder and some others shown for event, etc.

    Please go to C&P Settings > Autoresponder Setting (see below)
    Click image for larger version

Name:	2014-04-04_6-24-10.jpg
Views:	1
Size:	47.3 KB
ID:	15437

    Please let us know if this resolves your issue.

    Leave a comment:


  • CnP.Support
    replied
    Good day!

    I just want to make sure I understand the issue. When you go to Autoresponder - see the image below- you don't see the Tag in the pull down menu?
    Click image for larger version

Name:	2014-04-03_17-02-19.jpg
Views:	1
Size:	58.3 KB
ID:	15435

    The tags should be separated by semicolon in the designer as shown below:

    Click image for larger version

Name:	2014-04-03_17-04-50.jpg
Views:	1
Size:	57.8 KB
ID:	15436

    the tags displayed here should show up in the pull down menu.

    Is this not the case?

    Leave a comment:


  • Tags are not added to autoresponder dropdown

    I created a new custom email template with the tag "BCS" and saved. But when I go to create a new autoresponder, "BCS" is not listed. Why not?
Working...
X