Announcement

Collapse
No announcement yet.

Autoresponder not responding for temporary contact transactions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Autoresponder not responding for temporary contact transactions

    We recently started selling Auction Tickets online with a FaaS form. They are imported as tickets for an auction managed by Auctions for Salesforce. I had created two autoresponses that fire off based on the SKU:

    1. the purchaser receives to acknowledge their ticket purchase
    2. a staff member receives a notification of the transaction that includes a link to auction tickets so that she can make a couple of modifications to the ticket record.

    These autoresponses worked great in testing by the time we went live. They worked well for the first week. We did notice that if a temporary contact was created, the autoresponse was not fired, but when I processed the temporary contact- the autoresponses went out.

    However, this week the autoresponses are not firing off. So far this has only occurred with the temporary contacts- but this week all of our relevant transactions have created temporary contacts (so I can't say if it's all transactions or not). I have not changed the FaaS form. Why is the autoresponder not working?

    (note, I will also post this in the Power of Us Hub)

    ~ Amanda

    PS- incidently just remembered that I upgraded to PaaS 8.1 in order to install C&P Events over the weekend, so this may be a factor
    Last edited by CarolinaTigerRescue; 01-14-2014, 09:34 AM. Reason: clarified last edit

  • #2
    Good day Amanda,

    Please open all Autoresponders and save them again.

    If you have updated to 8.1 some new variables were added and all autoresponders need to be opened and saved again.

    Please try it and let us know if you still have issues.
    Regards,
    Click & Pledge Support Department

    On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

    Join us @ the educational webinars: https://clickandpledge.com/webinars/
    Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
    Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

    Comment


    • #3
      OK, I saved all of them again. Just an FYI- there was some inconsistent behavior when I went to "edit" the autoresponders and re-save. Sometimes I just had to click "Edit" and then save as is. Sometimes this opened up additional fields that had already been set, for instance Tags, and I had to reset these before I could save. Once it opened up all the fields I had deleted from being required (I usually use SKU): Campaign, WID, Payment, Custom Questions- and I had to delete them again. This inconsistency happened both when I clicked Edit from the list of Autoreponders, and if I clicked on the name of the autoresponder and then clicked on the edit button.

      Comment


      • #4
        Our first transaction since this fix just went through and autoresponses are getting generated again. Thanks!

        Just an FYI- there was some inconsistent behavior when I went to "edit" the autoresponders and re-save. Sometimes I just had to click "Edit" and then save as is. Sometimes this opened up additional fields that had already been set, for instance Tags, and I had to reset these before I could save. Once it opened up all the fields I had deleted from being required (Iusually use SKU): Campaign, WID, Payment, Custom Questions- and I had to delete them again. This inconsistency happened both when I clicked Edit from the list of Autoreponders, and if I clicked on the name of the autoresponder and then clicked on the edit button.

        Comment


        • #5
          Good day.

          Thank you for pointing it out. Here is the inside story:

          We have started migrating the entire interface to the Bootstrap model, the black menu system used in Event, Invoice, Broadcaster, etc. but it was not completed by the time we had to release the 8.x version. Clients were pushing for event 2.0 and we did not want to delay the release.

          Once the new interface is complete a lot of changes will be made to the C&P Settings and these subtle issues will be resolved.

          We just ask that you hang in there until this major makeover is complete.
          Regards,
          Click & Pledge Support Department

          On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

          Join us @ the educational webinars: https://clickandpledge.com/webinars/
          Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
          Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

          Comment


          • #6
            No problem. I've heard a few things here and there about "bootstrap" and I don't know what it is. Is this a format Salesforce plans to use with Salesforce1 or something? What is the bootstrap model?

            Comment


            • #7
              You may want to read: http://getbootstrap.com/

              The model is a universal set of designs that help with responsive design and creating administrative panels that are easily put together. There is a lot that may be said about it but I think once you read that site you will get an idea.
              Regards,
              Click & Pledge Support Department

              On Salesforce? Help us by rating our app: Click & Pledge Donor Management on AppExchange

              Join us @ the educational webinars: https://clickandpledge.com/webinars/
              Live Support available Join between 3:00 - 3:30 p.m. ET Monday - Thursday: https://clickandpledge.com/webinars/
              Are you on Salesforce? Join us at the Power of Us Hub: https://powerofus.force.com/0F980000000CjpC

              Comment

              Working...
              X